Results 1 to 6 of 6

Thread: Yes I searched! LOL.

  1. #1
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts

    Yes I searched! LOL.

    It seems that Homebrew v1.1.0 has broken the full compatiblity with Seagate Expansion USB3.0.

    I assume maybe I have to wait for these apps to update and they will work correctly with this drive. But here is the problem I am having.

    I fixed a Wii and am selling it to my cousin with the drive above. I know this drive works because I did the same with a Wii last week.

    When I open fceugx, snesgx, Wii64, VBAgx, or wiimc, the apps open but cannot find the hdd. I have to unplug the usb from the wii and plug it back in. Then it finds it and I can navigate to the roms or movies. But if I close it then open it back up, they don't work again.

    So I installed Homebrew v.8 and everything works fine.

    I have the latest version of all these apps, but they only work correctly on homebrew v.8. But they work on my hdd.

    I have tried with my WD Elements USB2.0 drive and all the apps work fine. It's like the new homebrew broke the full compatibility of the seagate. I don't have another USB3.0 drive to try to see if it is just that.

    Is there a way to stop the update prompt in homebrew channel and still be connected to WiFi? I don't want to give it back to him with v.8 and then he updates it.

  2. 1 User Says Thank You playerkp420 For This Useful Post


  3. #2
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    I'd like to know how to disable the update prompt as well. When 1.0.8 released, it rendered MAME useless - and I was pretty upset about it. I actually contacted Toad King (coder) on GBAtemp and just in one week he released a compatible version with the [then] new HBC. Can other members verify the compatibility of homebrew apps with this new HBC? I really wish there were a way to opt-out of the update without having to click NO every time.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

  4. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Quote Originally Posted by wiiLike2Hacks View Post
    I'd like to know how to disable the update prompt as well. When 1.0.8 released, it rendered MAME useless - and I was pretty upset about it. I actually contacted Toad King (coder) on GBAtemp and just in one week he released a compatible version with the [then] new HBC. Can other members verify the compatibility of homebrew apps with this new HBC? I really wish there were a way to opt-out of the update without having to click NO every time.

    What kind of hdd do u have? I'm trying to figure out if the problem is with usb3.0 drives. Cause my WD hdd is 2.0 and the apps work. But I didn't have another usb3.0 drive to test.

    I ended up giving my cousin the Wii with HBC v.8 and telling him not to update until i figured it out.

  5. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,143 Times in 1,350 Posts
    Blog Entries
    26
    Im having the same issue with a 8gb lexar.

    Sent from my iPhone 5 using WiiHacks App

  6. #5
    New Member
    Join Date
    Mar 2012
    Posts
    45
    Thanks
    1
    Thanked 6 Times in 5 Posts
    Try recompiling the apps with the latest devkit/libogc. They provide for a bit more support with USB drives. There's a thread here for the newer wiimotes, with a good few emulators already recompiled.

  7. #6
    New Member wiiLike2Hacks's Avatar
    Join Date
    Mar 2010
    Posts
    253
    Thanks
    26
    Thanked 55 Times in 33 Posts
    Blog Entries
    3
    Quote Originally Posted by playerkp420 View Post
    What kind of hdd do u have? I'm trying to figure out if the problem is with usb3.0 drives. Cause my WD hdd is 2.0 and the apps work. But I didn't have another usb3.0 drive to test.

    I ended up giving my cousin the Wii with HBC v.8 and telling him not to update until i figured it out.
    I have a WD 2.0 as well.

    http://kissanime.com/G/33547?l=http%...k-G-U-Returner
    Last edited by wiiLike2Hacks; 09-28-2013 at 04:20 PM.

    -Wii Menu 4.2U / DARKCORP v1.1 / BootMii as boot2 / Preloader v0.30-
    -USB HDD / Wiiflow 2.0 / Triiforce / VC Image-Pack / cIOS Wads-
    Support WiiHacks

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •