Page 1 of 3 123 LastLast
Results 1 to 10 of 25

Thread: Twilight Hack will not copy to Wii

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    0
    Thanked 5 Times in 1 Post

    Twilight Hack will not copy to Wii

    I have eventually managed to get hold of all the components of the Twilight Hack and excitedly created my save game in Zelda.

    With correctly formatted SD card at the ready I deleted the save game from the Wii and attempted to copy the correct file from the SD card (data.bin from the RDZP folder - which matches my (original) Zelda game.

    The copy starts and then I get the message "The data was not copied" and I am back to the SD card contects.

    I am using a 2GB card formatted in FAT with v0.1 beta2 on my 3.4E console. I have made sure that I am using the correct file (not the old data file from the beta1 hack).

    I have tried re-formatting the card, deleting the save from the Wii. Turning the Wii off and back on before going through the create, delete, copy process again and again, but no joy with any method.

    Please can someone help - I cannot believe that I cannot even get past this first small step...

    Steve

  2. #2
    New Member Drenalin's Avatar
    Join Date
    Oct 2008
    Posts
    67
    Thanks
    0
    Thanked 2 Times in 2 Posts
    I have a similar problem except when i try to "copy" it says file already exists in system memory and don't give me the option to copy to or from with twighlight file ????? FW 3.4U and a wasabi zero chip.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    11
    Thanks
    0
    Thanked 5 Times in 1 Post

    - Solved -

    I have tried everything from this forum and others too numerous to mention, then I stumbled upon a self extracting .exe file from Wii Brew and this loaded first time - running without any issues.

    Wii Brew SD.exe is the link to the download page

  4. 5 Users Say Thank You to photoshop For This Useful Post


  5. #4
    New Member Drenalin's Avatar
    Join Date
    Oct 2008
    Posts
    67
    Thanks
    0
    Thanked 2 Times in 2 Posts
    Now i tried the wii brew exe and i get file failed to copy to the wii , can't figure it out unless its my burnt game ?

  6. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by photoshop View Post
    I have eventually managed to get hold of all the components of the Twilight Hack and excitedly created my save game in Zelda.

    With correctly formatted SD card at the ready I deleted the save game from the Wii and attempted to copy the correct file from the SD card (data.bin from the RDZP folder - which matches my (original) Zelda game.

    The copy starts and then I get the message "The data was not copied" and I am back to the SD card contects.

    I am using a 2GB card formatted in FAT with v0.1 beta2 on my 3.4E console. I have made sure that I am using the correct file (not the old data file from the beta1 hack).

    I have tried re-formatting the card, deleting the save from the Wii. Turning the Wii off and back on before going through the create, delete, copy process again and again, but no joy with any method.

    Please can someone help - I cannot believe that I cannot even get past this first small step...

    Steve
    If you have 3.4 Firmware, did you delete data.bin and rename the twilight hack to data.bin? I had the same issue earlier, and thats what I forgot to do.

  7. #6
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    8
    Thanked 4 Times in 4 Posts
    Quote Originally Posted by photoshop View Post
    I have eventually managed to get hold of all the components of the Twilight Hack and excitedly created my save game in Zelda.

    With correctly formatted SD card at the ready I deleted the save game from the Wii and attempted to copy the correct file from the SD card (data.bin from the RDZP folder - which matches my (original) Zelda game.

    The copy starts and then I get the message "The data was not copied" and I am back to the SD card contects.

    I am using a 2GB card formatted in FAT with v0.1 beta2 on my 3.4E console. I have made sure that I am using the correct file (not the old data file from the beta1 hack).

    I have tried re-formatting the card, deleting the save from the Wii. Turning the Wii off and back on before going through the create, delete, copy process again and again, but no joy with any method.

    Please can someone help - I cannot believe that I cannot even get past this first small step...

    Steve
    i had same problem but then downloaded the latest patch and it copied straight over

  8. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    1
    Thanks
    0
    Thanked 1 Time in 1 Post
    hi try this website it includes everything you need from downloading to burning and has the clearest install step by step guide and i only paid 1.99 and had it done in 5 minutes found it much easyer
    http://wiistepbystep.synthasite.com/
    happy gaming

  9. 1 User Says Thank You matthew912 For This Useful Post


  10. #8
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by photoshop View Post
    I have tried everything from this forum and others too numerous to mention, then I stumbled upon a self extracting .exe file from Wii Brew and this loaded first time - running without any issues.

    Wii Brew SD.exe is the link to the download page
    I have this but I am still having the problem of it not copying. Help?

  11. 1 User Says Thank You wii_wii For This Useful Post


  12. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    2
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by wii_wii View Post
    I have this but I am still having the problem of it not copying. Help?
    Also I have the Animal Crossing Update... I don't know if that changes anything

  13. #10
    Junior Member
    Join Date
    Jan 2009
    Location
    Silverdale, Washington, United States
    Posts
    7
    Thanks
    2
    Thanked 0 Times in 0 Posts
    if you have version 3.4 there is a different zelda save you have to use.... now on your sd card there should be two saves under the twilight hack area per region...

    delete the data.bin and rename the "twilight hack.bin" to data.bin (essentially all the wii will read is anything named data.bin and renaming the second one lets you use the updated save) now that you should be able to copy over.... load zelda and go from there....

    at least thats what i did...



    edit: dol=/=bin lol fixed

Page 1 of 3 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •