Results 1 to 4 of 4

Thread: Help! Screen goes plack when running Wad and Wii dumper program

  1. #1
    New Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help! Screen goes plack when running Wad and Wii dumper program

    I have Wii Dumper v1.2 in my apps folder and when I run the program the tv screen turns black. This also does this for my wihttpd, as well as when I run my wad manager program. It's been a while since i've messed with the wii so I'm not sure what is going on. Can someone tell me why I'm getting this black screen? My emulators run fine. Could there be something to do with my CIOS? My system version reads 3.4u but I remember having to downgrade the CIOS once about a 1.5yrs ago after updating the wii. Can someone tell me how to check the CIOS and tell me what CIOS I should be running. I also heard of people running ModMii that comes bundled with everything. Should I just update the Wii again even through is says 3.4U and run this ModMii program. Thanks

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    If you want to update your softmod, I suggest to follow the softmod any wii guide.(link in the spoiler below) I could beat around the bush and tell you to post a system check, but I bet your wii is outdated.

    You can start the guide from the spoiler "softmods with homebrew installed"

  3. #3
    New Member
    Join Date
    Nov 2008
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by playerkp420 View Post
    If you want to update your softmod, I suggest to follow the softmod any wii guide.(link in the spoiler below) I could beat around the bush and tell you to post a system check, but I bet your wii is outdated.

    You can start the guide from the spoiler "softmods with homebrew installed"
    Ok, so I did run SYScheck I have 3.4U and my cios249 is in stub status. What is going to be my best beat to get this updated or unstubed from the tutorial. I don't want to reinstall everything if I don't have to, but i will if that would be the best beat. I can't load any wads because the screen just goes black. Thanks

  4. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Your best bet is to do what I said in my last post. Most likely your cIOS was stub because of taking an update from nintendo. If you follow that guide I told you about all your IOS, cIOS, and apps will be updated. You will also have much needed brick protection and update blocking.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •