Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Wiikey 2 V1.2 Config Disc Problem

  1. #1
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post

    Ca Wiikey 2 V1.2 Config Disc Problem

    I have posted this prior to without any successful replies, but I have tried a few more things and done some more research but I am still unable to find a solution.

    When my friend and I installed the chip, everything worked great. We burnt a copy of the config disc and I had no problems with it at all. I then installed Twilight Hack to downgrade to firmware 3.2U from 3.3U. I have the Wiikey 2 chip. Now that I have installed the Wiikey 2 and other ios's to play some games, I am unable to get the original or any other burnt disc of the Config Disc for v1.2 to work. I get to the blue screen and all I get is the title "Wiikey 2 Config Disc v1.2". What do I do? I need to get in there to set it to block updates. I've installed ios 37, 38, 53, 55 and perhaps another one. Do I need to uninstall anything and if so, how? Please help.

    Thanks,

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    If all you want to do is block updates, why not just install starfall?

    Can do the same thing.

  3. #3
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Maybe so, but would the wiikey 2 v1.2 config disc not be more reliable to use? It seems like a more "official" release and it seems its what everyone uses. I don't know too much about the starfall.

    I was thinking of being able to play other region games too, but for the most part, my friend told me to stick to downloading ntsc versions and I'd be safe. Unfortunately, it's hard to find certain games in only usa version I'm finding.

  4. #4
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    Quote Originally Posted by jbaker84 View Post
    Maybe so, but would the wiikey 2 v1.2 config disc not be more reliable to use? It seems like a more "official" release and it seems its what everyone uses. I don't know too much about the starfall.

    I was thinking of being able to play other region games too, but for the most part, my friend told me to stick to downloading ntsc versions and I'd be safe. Unfortunately, it's hard to find certain games in only usa version I'm finding.
    Some games will work with gamma backup loader

    Eg i play Rock Band 2 NTSC on my pal wii with it.....


    Theres options to force different settings etc...

  5. #5
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yeah, personally I'd rather not worry about region changer if it can be helped. I don't particularly want to start learning and messing around with gamma back loader and everything else. For now, I am very new to all this. I am learning on the fly with regards to the twilight princess hack. I managed to install it all without too many issues, but now I'm not able to run Wiikey 2 Config Disc and that seems like the most logical route/ choice to go.

    My friend installed everything for me is typically much more knowledgeable and advanced, however, he hasn't had to update his wii yet and is still running 3.2U without installing Twilight Princess Hack. He hasn't had a problem downloading/ playing any game yet, including smash brothers and mario kart. Thus, I'm trying to learn this ahead of him as we installed the wiikey 2 chip in my system and downgraded from 3.3U to 3.2U. Keeping things as simple as possible would be great. Therefore, I'd really like to get the config disc issue resolved and working.

  6. #6
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    I need a picture of this screen.

    The config menu should pop up and you use the Wii's front pannel buttons (not a controller) to navigate.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  7. #7
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Quote Originally Posted by e39 View Post
    I need a picture of this screen.

    The config menu should pop up and you use the Wii's front pannel buttons (not a controller) to navigate.
    I figured out how to upload the images on here. Anyhow, as you can see the config disc loads to this and sits there. It doesn't move past this screen now. Sorry for the poor image quality. Taking on my mobile.
    Attached Images Attached Images

  8. #8
    e39
    e39 is offline
    Member
    Join Date
    Dec 2008
    Posts
    1,029
    Thanks
    15
    Thanked 1,340 Times in 187 Posts
    You downloaded and burned the proper update disc, right?
    Resources :: Wiikey

    Also, do you have StarFall installed? There's a conflict between StarFall's and WiiKey2's GameCube functionality. Hop into SF and disable all options for now.

    Helpful Threads:
    Dump & Burn discs | 3.3 / 3.4 Firmware FYI | Wii Disassemble | WiiClip Install

    Consoles:
    Wii - 4.1U - WiiKey 2 - USBLoader GX - SNES9X GX, Genesis Plus GX, FCE GX w. cover flow mods
    360 - Resident Evil S.E. - iXtreme LT 1.1 - JTag - FreeBoot 0.032 9199 Dash - NXE2GOD, XM360, XeXMenu 1.1, Flash360
    PSP - CFW 5.00m33, 16GB MSPD | DS Lite - DSTT w.1.17a r12, 8GB SDHC

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Yes, I downloaded the disc from that site and no I have not installed StarFall. As you can see above someone suggested doing that instead of using this config disc but I think that may cause more complications down the road. I just want to get the Wiikey Config Disc to work. I shouldn't have to update the firmware on it because last I check the firmware 1.9 was only for the wiikey not wiikey 2, is that correct? That was all I could think of.

    I just got the wii at Christmas and so the wiikey 2 chip is brand new pretty much.

    Does anyone else have any ideas? I've been researching and looking up things for a long time now and still can't seem to find an answer to this problem or if its a new problem. I received the system update to 3.4 today as well from nintendo, which of course I did not install. But I'm wanting to get the config disc working asap so I can start blocking all these potentially harmful updates on the games such as the wii fit. I've got the isos installed, but I'm leary to try running the games until I block the updates installed on the game.
    Last edited by jbaker84; 01-13-2009 at 01:23 PM.

  10. #10
    Junior Member
    Join Date
    Jan 2009
    Posts
    21
    Thanks
    0
    Thanked 1 Time in 1 Post
    Sorry I'm a bit of a noob at all this and my impatience is starting to wear down lol... There should be no settings that conflicts with this, except for perhaps the Area Changer on the Twilight Hack maybe? I can't recall if I changed that or not, but I know that is about the only thing I would have changed in a setting or perhaps there is a wad conflicting? I don't know... Do you think I should download the wiikey 2 rescue disc and start over?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •