Results 1 to 8 of 8

Thread: Need Help playing movies.

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Need Help playing movies.

    Ok so I recently hacked my Wii using letterbomb method. I installed homebrew then I installed mplayer and Wiimc. When I try to play movies it will randomly crash during the movie. This happens on mplayer and Wiimc. Im not sure if I did something wrong during setup of homebrew or what. Im kinda new to this and all. I have watched tutorials and I think I did everything right. What could cause videos to crash? The movies are AVI types and I use a 2GB SD card and its formatted fat32. Anything else Im supposed to do or install in order to watch movies? Also the only other apps I have install are the mplayer wiimc and homebrew browser.

  2. #2
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    Try playing the files off a USB and see if that works.

  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ok what kind of USB should it be? anddo I format it fat32?

  4. #4
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    A FAT32 formatted USB should work - what USB do you have (brand name, model)? Some work and some have problems.

  5. #5
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thank you Only USB i have is a 1GB and it doesnt say what brand on it though.Just know its a couple years old.

  6. #6
    New Member
    Join Date
    Feb 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ill try it and see if it works and also someone else told me to use different video type because AVI can be problematic.

  7. #7
    New Member isoguy's Avatar
    Join Date
    Jan 2012
    Location
    Australia
    Posts
    582
    Thanks
    29
    Thanked 91 Times in 87 Posts
    That seems like a good idea - try both and see how it goes.

  8. #8
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    What IOS is HomeBrew loading as? If it's anything other than 58 you should re-install HB on 58; that's what fixed playing videos in WiiMC for me.
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •