Results 1 to 3 of 3

Thread: Exception DSI Occured...

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exception DSI Occured...

    Hi all,

    I've soft modded many Wii's and this one has got me stumped to the max. Now the issue here is when loading the emulators on the homebrew channel it will constantly give a "Exception DSI Occured, stack dump" etc. It did seem to load Wii games fine from a hard drive fine but now it is doing the same with that. I read a couple posts saying re-install the IOS', WADs etc so I did and no help. Now at first my friend did try a SDHC card so I re-did everything with a proper MicroSD card and still same thing. Does this with a hard drive that has power plug, one without, SD that is SDHC or MicroSD. Now is there some sort of IOS I need to install or something because the Wii itself works fine but just seems like it refuses to be hacked. Any help?

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Make sure you are using the latest version of the apps you are using and have the latest cIOS installed.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I figured it out a couple days ago... late on the reply. So if anyone else finds this on a Wii... try updating the IOS58... once I did that it was not erroring out anymore and was good to go.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •