Page 2 of 3 FirstFirst 123 LastLast
Results 11 to 20 of 25

Thread: Need help with strange issue....

  1. #11
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,254
    Thanks
    1,474
    Thanked 2,596 Times in 1,914 Posts
    It means it can't find the file to save the changes to, which would be on your sd card. Try updating priiloader. It will reset everything back to defaults.

  2. #12
    New Member
    Join Date
    Feb 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    It means it can't find the file to save the changes to, which would be on your sd card. Try updating priiloader. It will reset everything back to defaults.
    Great idea, but dumb question. How would I update priiloader if I have no way to use the SD card? I try every option in priiloader and it wont use the card. I try through the SM and it says the same thing.

  3. #13
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    Reformat the card FAT32 with 32-byte blocks; if that doesn't work, try FAT with 32-byte blocks.
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  4. #14
    New Member
    Join Date
    Feb 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WEC777 View Post
    Reformat the card FAT32 with 32-byte blocks; if that doesn't work, try FAT with 32-byte blocks.
    Alright, so next dumb question. How do I update priiloader with no HBC?

  5. #15
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    Priiloader will let you install WAD files, but I'm not sure you would want to use it to install itself since it may find the files in use. Could you use Priiloader to install HBC first?
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  6. #16
    New Member
    Join Date
    Feb 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WEC777 View Post
    Priiloader will let you install WAD files, but I'm not sure you would want to use it to install itself since it may find the files in use. Could you use Priiloader to install HBC first?
    This is what led me to the title of this thread. haha. I would be able to use priiloader to install HBC using dopmii from what I understand (never done it personally). BUT as would be well IF my system read the SD cards. Something just doesn't seem right here. In the priiloader menu, I cannot access anything besides settings and system menu - everything else throws an error. Load/Install from what I gather is what I need to be able to launch dopmii, but when I click on that, I get the error message "NO fat device found!" And yes, I have formatted this card every which way and just tried again using your suggestions. I AM BAFFLED!!!!!!

  7. #17
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    Make sure you put the HBC installer in the root of your SD card and name it "boot.dol".

    If that doesn't work, do you have another SD card to try?
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  8. #18
    New Member
    Join Date
    Feb 2012
    Posts
    13
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by WEC777 View Post
    Make sure you put the HBC installer in the root of your SD card and name it "boot.dol".

    If that doesn't work, do you have another SD card to try?
    Yeah unfortunately. Like I said, lol i've done a ton of softmods. I've been flipping between 3 different SD cards, all throw the same error messages. I was considering upgrading to 4.3 and using letterbomb, but it wont let me do a system update. Strange!

  9. #19
    New Member WEC777's Avatar
    Join Date
    Feb 2012
    Posts
    40
    Thanks
    1
    Thanked 1 Time in 1 Post
    Sorry bro, your issue's beyond me (which isn't saying much since I'm a n00b).
    Learn from the mistakes of others; life's too short to make them all yourself:

    n00b's start here - b4 modding, read this - ready to soft-mod your Wii? - more help - still no joy? ask a question - desperate? search unbrick

  10. #20
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,394 Times in 1,030 Posts
    Blog Entries
    2
    Are you doing quick or full formats when formatting your sd?

    Did I come off like a jerk?? Read more here


    [/spoiler]

Page 2 of 3 FirstFirst 123 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •