Page 4 of 4 FirstFirst ... 234
Results 31 to 34 of 34

Thread: Problem loading and ripping games onto my flash drive, details inside.

  1. #31
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    They're still not working. Could it be the USB port itself, or maybe the drive? I could try another flash drive and see if that works. I always have problems in the actual loader, so I'm thinking there might be a problem there.

  2. #32
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,952
    Thanks
    978
    Thanked 1,706 Times in 1,318 Posts
    Blog Entries
    4



  3. #33
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Awesome, so I put the replace the file I already have on my SD card with the new folder in the apps folder on the card, and place the wads in the wad folder on the card as well? Also should I delete the forwarder on the main directory?
    Last edited by whitecollar; 02-15-2012 at 07:09 PM. Reason: saw another file that I wasn't sure about

  4. #34
    New Member
    Join Date
    Feb 2012
    Posts
    16
    Thanks
    4
    Thanked 0 Times in 0 Posts
    OK, I just copied Twilight Princess (which I had my friend who also has a hacked Wii rip onto his drive, and then put onto my flash drive) onto my SD card (which is a SanDisk 2GB) and changed the device on Configurable USB Loader to SD and it works like a charm. Could there be a problem with my USB port, or it is likely my drive? I could try another drive sometime, but I'm curious if an 8 or 16 GB SDHC card would work for my games in the future. I can't shake the feeling that there is something wrong with the port though...

Page 4 of 4 FirstFirst ... 234

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •