Results 1 to 4 of 4

Thread: Letterbomb on 4.3e working, software backups randomly freezing

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Letterbomb on 4.3e working, software backups randomly freezing

    After spending a few hours figuring out the letterbomb exploit and getting it to work, I was able to run 2 games that I ripped from my own collection, they worked for a while, now when I load any of them they will only work for a short time then freeze between menus etc, I am using gx loader and I am using a 160gb notebook hard drive hooked up via IDE to USB cable, the drive is formatted to wbfs format, it seems that after I thought all was good it's all gone down hill again, I am not even able to get 1 of the games to start now, I only get as far as the menu screen of the game then it freezes, I have spent a load of hours this last 2 days at this, seems very tedious, any ideas about what could be causing this would be much appreciated

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,352
    Thanks
    206
    Thanked 1,277 Times in 720 Posts
    The method that you use to install homebrew ldoesnt enter into the equation. Most times when drives start then stop, its due to power management on the drive. Turn off power management or get a drive that is more compatible. Also, WBFS, as a format is obsolete. Check out the FAT32 guide in my sig if you're just starting. Much more gooder.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. 1 User Says Thank You BluPhant For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by BluPhant View Post
    The method that you use to install homebrew ldoesnt enter into the equation. Most times when drives start then stop, its due to power management on the drive. Turn off power management or get a drive that is more compatible. Also, WBFS, as a format is obsolete. Check out the FAT32 guide in my sig if you're just starting. Much more gooder.

    -Blu
    thanks for the help, i will go with the fat32 option that you have suggested, been having issues when i plug the drive into my pc as well, it just clicks over and over, i have to remove it a few times to get it to read, it spins up no problem on the wii though..i have tested the drive before i used it and it seems to be in good working order. it does not have its own power source tho, only usb, would this matter? i have a few bigger drives here with their own power supply that i could try, one time it will work for a full game then sometimes it will just keep freezing, i hope it is a power issue and easy to solve, i was thinking that i messed the mod up. i only started reading up on what to do yesterday and stayed up all night modding my wii, had fun tho

  5. #4
    New Member
    Join Date
    Feb 2012
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    I followed the guide and used wii game manager to copy the iso files to the drive, now when I select one to play it just boots to a black screen..?

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •