Results 1 to 3 of 3

Thread: So I updated to 4.3 before I started hacking, am I screwed now?

  1. #1
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    So I updated to 4.3 before I started hacking, am I screwed now?

    Alright, so I discovered MKWii hacking a little bit ago. I learned the basics through there, and got Letterbomb working. I soon discovered Wii hacking in general, and got BootMii, HBC, and a few apps. I've been going through tutorials and such, though, and it looks like being in 4.3 is gonna screw me over for doing anything past what I already have. Stuff like Gecko and WadManager. I haven't been able to find a guide for downgrading to 4.1, so am I stuck with what I have or is there a way for me to downgrade or otherwise fix my problem?

  2. #2
    New Member
    Join Date
    Mar 2009
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Never downgrad, its risky and not necessary.

    follow this guide for hacking 4.3

    http://sites.google.com/site/complet...uide/4-3-guide

    I have 4.3 and can do all the things such as MKWii cheating online and playing games from USB and dvd backups

  3. #3
    New Member
    Join Date
    Feb 2012
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    You must have misunderstood. I already have HBC, I just wanted to know about WADs and such.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •