Results 1 to 7 of 7

Thread: Problem with Super Smash Brothers Brawl

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Problem with Super Smash Brothers Brawl

    Hello. On my last post I had a problem with Fire Emblem Radiant Dawn. I would get a black screen( that wouldn't go away unless I restarted my Wii) every time
    -I fight with battle animations turned on
    -One of my characters got a class change

    So someone told me to try out a new game. I downloaded SSBB and tried it on the Wii. It worked real nice. Then when I tried to play the story mode(Adventure Mode: The Subspace Emissary) after I fight the first round I would get an error message: Error Occurred. Press the Eject button and remove the disc. Turn the power off and follow the instructions in the console manual. I would also get the same message every time
    -After I finished classic mode
    -When I clicked on movies

    Is something wrong with my Wii or just something wrong with the games?
    Edit: I'm loading my games via Usb loader gx
    Last edited by weeman111; 01-01-2010 at 12:59 PM.

  2. #2
    Junior Member
    Join Date
    Dec 2009
    Posts
    6
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok I am now able to play the SSBB without any problems. I think I changed the Usb loader gx to use Ios 222 or something.

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am having this same exact issue as yours. I am also using usb loader gx with my softmodded wii. Can you verify which IOS I should use with gx?

  4. #4
    Junior Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    good post!

  5. #5
    Junior Member
    Join Date
    Dec 2009
    Posts
    22
    Thanks
    9
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by weeman111 View Post
    I think I changed the Usb loader gx to use Ios 222 or something.
    Just tryed IOS 222 that's not it, I will mess aroung with IOS and see because I am having the same issues!

  6. #6
    Junior Member
    Join Date
    Dec 2009
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    yea, same for me IOS 222 is not it

  7. #7
    Junior Member
    Join Date
    Jan 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Ca same problem

    I launched in iso 222 and 223 and I have a black screen.I changed the version for cIOS38ver14 and i instal the last one cIOS38ver17 for iso 249and is the same black screen.
    My console is Wii 4.2U and for ios222 I instaled hermes cios 222 v 4.0. Maybeis the Hermes cios222 version are not good?
    Anybody got a suggestion please?

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •