Results 1 to 4 of 4

Thread: "Invalid Application"?

  1. #1
    Junior Member
    Join Date
    Nov 2009
    Posts
    14
    Thanks
    6
    Thanked 0 Times in 0 Posts

    "Invalid Application"?

    I softmod the Wii and downloaded a few homebrew games to test from Wiibrew website. Some work fine but some give "Invalid Application" error after loading.

    Half of what I downloaded (so far) don't work: Freecell, Solidaire, etc...

    What caused this error and how to fix it?

    Thanks.

  2. #2
    Senior Member WiiJohn's Avatar
    Join Date
    Jun 2009
    Posts
    5,953
    Thanks
    183
    Thanked 2,022 Times in 1,205 Posts
    Blog Entries
    11

  3. #3
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,183
    Thanks
    307
    Thanked 9,577 Times in 2,974 Posts
    Blog Entries
    15
    Be sure they are boot.dol and not boot.elf. It may be simplier to install homebrew browser and then download all of the wiibrew app from there.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  4. #4
    New Member
    Join Date
    Nov 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It doesn't work for me neither. In the folder of an app I downloaded, there's BOTH a boot.dol and a boot.elf file. I put them both. Is this why the HBC tells me the app is invalid ??

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •