Results 1 to 2 of 2

Thread: Another GH5 thread i am afraid but please help...

  1. #1
    Junior Member
    Join Date
    Aug 2009
    Posts
    12
    Thanks
    3
    Thanked 5 Times in 2 Posts

    Another GH5 thread i am afraid but please help...

    I have modded my wii according to this guide... http://www.wiihacks.com/recommended-...d-any-wii.html

    i really dont want to brick my wii a week after doing this but when i put my GH disc in, it wants to do an update. I have read all the other threads but they dont help as i am a noob at all of this and dont know what version of anything i have installed!!

    do i need to do the upgrade then do the http://www.wiihacks.com/up-coming-wi...o-5-guide.html update???

    please help, i have bought the game but cant play it as i am concerned i am gonna screw something up

    thx in advance

  2. #2
    New Member
    Join Date
    Sep 2009
    Posts
    54
    Thanks
    4
    Thanked 5 Times in 5 Posts
    Look for the 4.1 firmware updater on this forum. Use that.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •