Results 1 to 4 of 4

Thread: sports resort backup ,oading problems

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    sports resort backup ,oading problems

    hi there i have a problem when i try to load wii sports resort backup disk. i am on v3.2E and have loaded clOS38 r14 and neogamma 7. all my other backup games work fine playing through backup launcher but when i put wsr in, the first screen with the writing comes on then i get a flicker of green screen then it just goes back to the home screen?? any help please
    mykeie

  2. #2
    Junior Member
    Join Date
    Aug 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I've a different problem with the same game. When i try to load its shown up a update screen (that i believe i cannot do...)

    Im using fw 4.1E hacked with the tutorial into this forum.

    Gold

  3. #3
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,662
    Thanks
    295
    Thanked 3,899 Times in 988 Posts
    Blog Entries
    47
    You could always try using this:
    http://www.wiihacks.com/general-home...ts-resort.html

    Hopes this helps.

  4. #4
    New Member Splatacus09's Avatar
    Join Date
    Jul 2009
    Location
    Wii Land
    Posts
    305
    Thanks
    40
    Thanked 112 Times in 38 Posts
    Hi there, do a search in this forum on 002 fix. I have a guide posted and if you follow it, it only takes about 1 minute. It isnt anything to do with cios or rev etc. Will work on Neogamma R6 also

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •