Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Ghostbusters Indy Jones Green Screen/Cios rev13

  1. #1
    Junior Member
    Join Date
    Feb 2009
    Location
    PA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us Ghostbusters Indy Jones Green Screen/Cios rev13

    So Ive never had any problems playing backups before on my softmod using wiigator gamma backup launcher 3, until recently when trying out the latest releases such as Indy Jns and Gb. I had used wiiscrubber before to patch the 002 errors which were common to cause the green screen, but this is not the problem in these games. I dug around the net to find that I was to download and install an updated Cios rev 13a IOS249 along with Neogamma for these games to work. Still no luck, any advice would be greatly appreciated!

  2. #2
    Junior Member heph's Avatar
    Join Date
    Feb 2009
    Posts
    33
    Thanks
    3
    Thanked 0 Times in 0 Posts
    I too am having this problem with Ghostbusters. No issues prior to this. I'm at 3.2 using Gamma Launcher with 002 error fix.

  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    10
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Same problem here, no problems with any other games just ghostbusters. I am running 3.4u and tried both gator and wii disk loader...both give me green screen

  4. #4
    New Member
    Join Date
    Mar 2009
    Posts
    192
    Thanks
    43
    Thanked 40 Times in 36 Posts
    Did you try using cIOS38 rev13b

  5. #5
    Junior Member
    Join Date
    Dec 2008
    Posts
    24
    Thanks
    9
    Thanked 1 Time in 1 Post
    hi got mine working with neo gamma had the same problems with the green screen, downloaded the neo gammer from somebody on here and installed it works fine ..

  6. #6
    Junior Member
    Join Date
    May 2009
    Location
    England
    Posts
    25
    Thanks
    0
    Thanked 42 Times in 3 Posts
    he means NeoGamma


    check out the link below, it shows you how to run your games from the disk channel and ghostbusters works!!


    Guide: How to Launch Backup Games From Disc Channel On 4.0 Firmware.

  7. #7
    trE
    trE is offline
    Junior Member
    Join Date
    May 2008
    Posts
    66
    Thanks
    3
    Thanked 6 Times in 5 Posts
    there is already a whole thread about ghostbusters with a ton of things you can do

  8. #8
    Banned
    Join Date
    May 2009
    Posts
    675
    Thanks
    3
    Thanked 139 Times in 104 Posts
    This site needs more ghostbusters threads. The current total of 47 telling people how to play it just doesnt seem to be enough for my tastes.

  9. #9
    Junior Member
    Join Date
    Feb 2009
    Location
    PA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    True, there is a ton of threads about this and along with that are tons of different ways to try to solve the problem. Theres got to more of a simple way of figuring this out though. Im hoping someone will come forward with an easier solution on here. I dont really want to tamper with my Wii and take chances of bricking it because I already have 150 or so games loading fine as of now. Hopefully soon there will be some way to modify these game isos to work with our backup launchers without us having to go through all the hassle of installing different things. I may even have a bad gb iso, havent tried any others yet. Much thanks for all of your input!

  10. #10
    Junior Member
    Join Date
    Feb 2009
    Location
    PA
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Us

    Ok, got GBsters working! No green screen or freezing at any point whatsoever. I did the cios38 rev13 ios 249, works like a charm. I also used a new iso than previously, which I believe that is the main problem people are dealing with here. (They are using fake/bad downloads.)

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •