Page 1 of 2 12 LastLast
Results 1 to 10 of 15

Thread: Blurry NTSC Gamecube games on my PAL Wii

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Blurry NTSC Gamecube games on my PAL Wii

    Hi there,

    One of the main reason I wanted to use the softmod is to play NTSC Gamecube games on my PAL Wii. I'm pretty sure that usually the only difference between PAL and NTSC Gamecubes is regional lockout and that if this is disabled, then I would have thought that an NTSC GC game would run just as well on my wii as a PAL one, especially as I am using component with the Wii set at 480p output.

    The problem is this: My NTSC burned version of Wave race blue storm (one of my favourite ever games) looks blurrier than my retail PAL version.

    Also, the ratio displays differently on the NTSC version. The Pal version will display full screen (stretched, I know but I perfer it to bordered) but the NTSC burned version has borders (albeit small ones)

    The game looks just as blurry in progressive scan mode as in 480i mode.

    I would much rather play the NTSC version as it displays at 60hz.

    Thanks for your time,

  2. #2
    New Member
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Stopping PAL Wii from forcing NTSC GameCube games into 50hz mode.

    I softmodded my Wii primarily to enable myself to run import GameCube and Wii titles. I followed mauifrog's 4.3 guide, and was up and running in no time. Today I noticed that whenever I boot a GC disc, Wiigator Backup Launcher pops up with a "DVD error". The game will boot after the sequence. I am fully aware that Wii's with a D3-2 DVD drive cannot play GC backups. I have no intention of playing backups anyway - just original retail discs.

    There are a few things since softmodding I wish I hadn't unwittingly installed, and I've spent the best part of an evening trying to work out how to uninstall them (and am still quite clueless). As I said, I only want to play NTSC retail discs on my PAL Wii (and maybe run a few old school games through homebrew emulators). I managed to get rid of the GC Backup Launcher by installing a fresh official MIOS over the top of the custom one (using NUS Downloader). Now I have no nag/error screen, and my GC imports boot fine using the "All Region" hack enabled through Priiloader.

    All fine, except for a problem which I thought was being caused by the Backup Launcher. My NTSC games are booting into 50hz mode! As 50hz NTSC doesn't exist, I can only assume my Wii is forcing the games into this as there is no option to switch to 60hz like there are in PAL GC games.

    How do I overcome this problem? My main reason for purchasing NTSC titles of my favourite games was to be able to run them in their 480p, 60hz glory! And have better copies of games like Harvest Moon (which were butchered when ported into PAL).

    Is there any software that I can run to force NTSC? Is this the fault of the hack in Priiloader? Or am I doing something wrong?

    Sorry this post is a bit of a read - and if you've got this far and can help, seriously, you have my most sincerest gratitude.
    Last edited by eternalpessimist; 11-09-2010 at 01:00 PM.

  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I am also having the same problem, but with retail GameCube games (my Wii doesn't have a drive chip to play copies). I posted a thread earlier in the Newbie section - it may well get moved to this sub-forum, and I'd suggest if it does merging it with yours.

    I bought NTSC to escape border, slow speed and play games that never arrived in Europe, not to have them look worse than their PAL counterparts!

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,412
    Thanks
    1,826
    Thanked 4,290 Times in 3,605 Posts
    Blog Entries
    5
    Quote Originally Posted by eternalpessimist View Post
    I posted a thread earlier in the Newbie section - it may well get moved to this sub-forum, and I'd suggest if it does merging it with yours.
    Your wish has been granted

  5. #5
    New Member
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by nightstah View Post
    Your wish has been granted
    Ta very much.

    Oh, and Gecko OS. Very nice tool to FORCE NTSC...

    I've got my games in full screen now - hurrah! Not sure what half the options do in the config though - Gecko Hook Type anyone?
    How do you select progressive scan in NTSC titles? Do you hold a button down, or should it ask you upon booting in it's available? (I'm wondering if 480p will need to be forced too...)

    As I have no GC controller for a few days I've just been booting the games I have. I've no idea if Harvest Moon even supports prog. scan so it's best I wait 'til the pad arrives methinks! So glad I've worked this out so far.

    andykara2003 - download Gecko OS via the Homebrew Browser (if you have it, otherwise just Google it), and boot your games through that.

    p.s. I'm assuming Gecko OS works with burned/copied games. I am using it with retail discs BTW.

  6. #6
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi Eternalpessimist

    Thanks for that - I'll try Gecko launcher - Pressing B on the gamecube controller while the game boots up will force 480p (which is the same as progressive scan). Did you find that the games still look fuzzier in NTSC or not with Gecko? I looked into it a bit more and found that on Wiigator, some games seem to look better in PAL and some in NTSC. Mario Sunshine looks better in NTSC as does Zelda Windwaker, whereas Wave race looks better in PAL.

    Great to hear they are running full screen on Gecko - is it easy to install?

    Cheers, Andy

  7. #7
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi,

    I just installed gecko and used it to boot my gc backups but it just boots into Wiigator (and doesn't play the game full screen!)

    How did you manage to get gecko to bypass Wiigator and/or get the games to run full screen?

    Cheers, Andy

  8. #8
    New Member
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I "uninstalled" Wiigator by using NUS Downloader (Google and get from Wiibrew) to download and pack the official MIOS wad (this will overwrite the custom MIOS that is on your system. The MIOS file is solely concerned with GC games, and is needed in order to run them. I used WAD Manager to install the official MIOS and since then I can boot GC games without interference. I then installed Gecko OS via Homebrew Browser and in the config file of Gecko saved the option of "Forcing NTSC". This option did the trick for me, with my games booting into full screen and 60hz (according to my telly) - so no borders but still interlaced, though I will try holding the B button down as soon as my new GC pad arrives! (I'm doing all this without a controller - needed to make sure the games I bought on eBay worked!)

    As I can't go further than the title screen in these games I can't comment about the fuzzy picture - but as soon as my spiffing new white controller arrives from Play-Asia, I'll share my opinion. I've read many times before that the colours on PAL60 games are more vivid than their NTSC counterparts - but predominately in relation to RGB scart vs s-video (i.e. old school connections) and never in relation to component. That said, I have noticed in the past that NTSC games do sometimes look less vibrant and a little washed out. I think with the Wiigator it's just hit and miss, and if you can boot your copied GC games with just the Gecko OS you may well notice a difference.

  9. #9
    New Member
    Join Date
    Oct 2010
    Posts
    24
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for this.. My only worry is that if the official MIOS replaces the custom MIOS then will I still be able to play backups? (I only use backups) Also if I replace the MIOS I don't know how reversible the process is , so I'd hate to be in a position where I'd replaced the MIOS only to find I couldn't play backups but couldn't get back to using Wiigator. What do you reckon

    Andy

  10. #10
    New Member
    Join Date
    Oct 2010
    Posts
    16
    Thanks
    1
    Thanked 0 Times in 0 Posts
    You are going to have to ask the advice or someone else. Perhaps try asking the question in a more popular forum on here. I am new to this too. And I'm not playing backups (my Wii is a new one with no drive chip so I couldn't even if I wanted too).

    You will always be able to reinstall the custom MIOS should you wish, though. Sorry I can't help further.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •