Page 1 of 2 12 LastLast
Results 1 to 10 of 19

Thread: Sonic And The Black Knight

  1. #1
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts

    Sonic And The Black Knight

    Anyone played it yet? is it as crap as the reviews are saying?

  2. #2
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Got it a couple of hours ago will play and give my opinion.

  3. #3
    Junior Member
    Join Date
    Feb 2009
    Posts
    56
    Thanks
    0
    Thanked 2 Times in 2 Posts
    i am almost done burning it i will give you a update soon:P

  4. #4
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    Heard it has an update? People havin probs gettin it to work...?

    confirmed it has these ios:

    IOS38-64-v3609.wad
    IOS53-64-v4113.wad
    IOS55-64-v4633.wad
    Last edited by Dogeggs; 03-05-2009 at 03:53 AM.

  5. #5
    Senior Member
    Retired WiiHacks Staff
    Dogeggs's Avatar
    Join Date
    Jan 2009
    Location
    South UK
    Posts
    3,186
    Thanks
    78
    Thanked 9,872 Times in 865 Posts
    this site is a weird one! 1000 people online and no one posts? no one has played sonic? or tried even? come on someone must have played it by now?!

  6. #6
    Retired WiiHacks Staff ShadowSonic2's Avatar
    Join Date
    Feb 2009
    Location
    Green Hill Zone
    Posts
    3,654
    Thanks
    295
    Thanked 3,895 Times in 987 Posts
    Blog Entries
    47
    Quote Originally Posted by Dogeggs View Post
    Heard it has an update? People havin probs gettin it to work...?

    confirmed it has these ios:

    IOS38-64-v3609.wad
    IOS53-64-v4113.wad
    IOS55-64-v4633.wad
    Guess that means it is 3.4 firmware least i don't have to update I install my IOS from 3.4 seperately

    I have seen the trailer though I might download it

  7. #7
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Works fine on my wii 3.2u with softmii. I liked it except for the fact that if you want to go back you backstep you dont turn around. Just played the level though.

  8. #8
    New Member
    Join Date
    Feb 2009
    Posts
    15
    Thanks
    7
    Thanked 1 Time in 1 Post
    im using 3.2 e soft modded got error 02 when trying to load it

  9. #9
    Junior Member
    Join Date
    Jan 2009
    Posts
    26
    Thanks
    2
    Thanked 10 Times in 9 Posts
    worked fine for me....3.4 downgraded to 3.2 using gamma

    played through the first 5 levels everything played great no stutters Went back to the main menu tried the Wi-Fi game locked up with this buzzing sound, had to hold power button on Wii to reset, loaded up game again , it still worked but the Wi-Fi would not.

  10. #10
    New Member RGJR77's Avatar
    Join Date
    Dec 2008
    Location
    Wiiville
    Posts
    435
    Thanks
    71
    Thanked 98 Times in 78 Posts
    Quote Originally Posted by je794 View Post
    im using 3.2 e soft modded got error 02 when trying to load it

    Are you using the backup loader with the oo2 error fix?

  11. 1 User Says Thank You RGJR77 For This Useful Post


Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •