Results 1 to 5 of 5

Thread: Resident Evil Archives Zero

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Resident Evil Archives Zero

    I recently got Resident evil Archives Zero and am wondering why i receive a black screen after loading it using Usb loader GX. Im new to this kind of stuff and the only thing related to this is an IOS issue i believe. Im running 4.3u softmodded by following Maui frogs guide.

  2. #2
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    New problem, got it to work on Wiiflow how ever it goes crazy and its in black and white. Iso problem?

  3. #3
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Black n white screen means out of region game. Force your region in the games settings. I'm not gonna ask where u got the ISO, so don't tell me.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,816
    Thanks
    273
    Thanked 779 Times in 591 Posts
    I'm not gonna ask where u got the ISO, so don't tell me.
    the friendly neighborhood torrent fairy, how else, lol


  5. #5
    New Member
    Join Date
    Jan 2012
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    this but it was an iso problem, never checked to see if it was PAL. It was lol. Got a legit one by ripping it from the cd now.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •