Results 1 to 6 of 6

Thread: Can't get USB Mic and SD Card to work on same IOS...have tried Guides and Tutotials.

  1. #1
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    RockBand 3: Can't get USB Mic and SD Card to work on same IOS

    I have been trying to get the USB Mic and SD Card with my DLC to work on the same IOS setting in Rockband 3.

    For IOS 249, the SD Card would work, but the USB Mic would not, the guitar using the Wiimote works.

    For IOS 223, the USB Mic will work, but the SD Card will not.

    I tried changing the IOS 249 to ciOS249[56] d2x v6 as recommended by the tutorial http://www.wiihacks.com/other-faq-gu...tml#post580025.

    Now 249 does not work at all, it gets stuck on the Please Wait... screen.

    I also tried updating 250 with the same result.

    I haven't updated 223 because I am not sure how to get 37+38 on the same IOS...

    Here is the text from the tutorial:

    Useful to have for the odd games like Monster Hunter Tri and some Music games.
    cIOS223[37+38] v4

    Does anyone have any suggestions on what I can do to get the USB Mic and SD Card to work together? Or point me to another post?

    If you need any info regarding my wii, wiiflow, homebrew versions, etc, please let me know.

    Thanks!
    Last edited by gavengood; 01-05-2012 at 08:20 AM.

  2. #2
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I guess there is no solution to this? I've read where other people have gotten it to work, but when I try their suggestions, I can't seem to get it to work? Does anyone have any idea what I should try next?

  3. #3
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,135
    Thanks
    1,430
    Thanked 2,521 Times in 1,862 Posts
    What loader are you using? I would recommend updating it to its latest revision if you haven't already.

  4. #4
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I am using WiiFlow v2.1 r9.2. When I select upgrade from inside of WiiFlow, it tells me that "No version information found".

    It also says I am using IOS Version 222 v4 (38). I assume that is my default IOS?

    Should I try installing a different USB Loader?

    BTW...thanks for replying...didnt think anyone ever would

  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    If you update your cIOS to d2x v7 and use the latest version of wiiflow r417, it will load the correct cIOS automatically.

  6. #6
    New Member
    Join Date
    Jan 2012
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Actually while I was waiting for a reply I went ahead and downloaded the USB LOADER GX and installed that, and guess what, it works! I do like the look and feel of WiiFlow a little better, so I may try downloading the newest WiiFlow and update my CIOS like you suggested....thanks! I guess I just needed someone to respond to make me update my USB Loader....thanks everyone!

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •