Results 1 to 4 of 4

Thread: Mario kart wii disc could not be read

  1. #1
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Mario kart wii disc could not be read

    Hey ya

    I just recently updated my wii

    and now i have Neogamma R9 Beta 52

    on my wii

    i am pretty sure my older neogamma used to be able to play

    mario kart wii backup

    all the other backup games are playable atm.

    just mario kart..


    it plays okay and shows the warning screen with wiimote diagram etc

    and black screen comes up

    and says disc could not be read



    any idea whats the issue here?

    Thanks

  2. #2
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,393 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by walt7 View Post
    Hey ya

    I just recently updated my wii

    and now i have Neogamma R9 Beta 52

    on my wii

    i am pretty sure my older neogamma used to be able to play

    mario kart wii backup

    all the other backup games are playable atm.

    just mario kart..


    it plays okay and shows the warning screen with wiimote diagram etc

    and black screen comes up

    and says disc could not be read



    any idea whats the issue here?

    Thanks
    you mean you updated your softmod or your firmware?

    Did I come off like a jerk?? Read more here


    [/spoiler]

  3. #3
    New Member
    Join Date
    Mar 2009
    Posts
    22
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Updated my softmods following the softmod any wii tutorial..

  4. #4
    New Member
    Join Date
    Jan 2010
    Posts
    53
    Thanks
    6
    Thanked 8 Times in 8 Posts
    you more than likely need to update your usb loaders as well, if your using a forwarder you more than likely need to remove it and update the forwarder as well.
    1 - update cios
    2 - update all loaders (cfgloader, usbloadergx, etc) you more than likely need to delete the app and the data files and rebuild from scratch.
    3 - update all forwarder channels (if your not loading it through the hbc channel)

    and you should be good.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •