Results 1 to 2 of 2

Thread: Super Smash Bros. Brawl, white screen issue

  1. #1
    New Member
    Join Date
    Dec 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Smash Bros. Brawl, white screen issue

    Hi all,

    I am able to load SSBB(NTSC, my system's default), and I get to the "use wiimote correctly" screen, a "Now Loading" screen, and then the screen turns white and hangs.

    I was able to play SSBB recently with no issues using a couple of different USB Loaders (so I highly doubt it's the image), but in the process of somehow breaking it, all I recall doing is playing Xenoblade(PAL)(so I'm rather mystified as to how it stopped working). Since then, I have tried following a couple different guides to use backup launchers (starting from the HBC installed step), have tried quite a few different cIOS 222, 223, 249s, but to no avail, I still get this white screen of life. I have also googled solutions, most saying "rip it with cIOS222", or something revolving cIOS222, but nothing seems to work. Xenoblade still works. I just can't get past this silly white screen.

    Any ideas/suggestions?

    I did investigate starting the Wii from scratch, and re-modding it, but it seems that reformatting the Wii = brick, confirm/deny?

    Thanks!

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 490 Times in 428 Posts
    Post an introduction thread here, then you will be greeted with a lot of links with helpful info.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •