Results 1 to 4 of 4

Thread: zelda skyskward not working from softmod , help needed

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Unhappy zelda skyskward not working from softmod , help needed

    i currently have 2 softmodded wii's . i have an orginal white wii running 4.2u and i think i have currently all the correct updates on this wii, but when i try and playing skyward sword on my other black wii running 4.1u , it will start to load but then jump top back directly to the wii main menu . i beleive i have uploaded all my current wii wad's correctly and have even updated my system menu from 4.1u to 4.2u ,i also ahve tried usb gx loader,configuible usb loader and wiiflow and i still have the same results where it jumps back to the wii main menu ..my white wii running 4.2u is playing skyward sword on wifflow perfectly ,can any one help me to figure out why my other wii wont play this one game ?i have already tried changing the system menu and going into each usb loaders configs and trying to change the settings but all attempts have failed...is it possible to back up all IOS's and WAD's off my white wii and then copy them to my black wii ???

  2. #2
    Forum Administrator BluPhant's Avatar
    Join Date
    May 2010
    Location
    New England
    Posts
    2,357
    Thanks
    216
    Thanked 1,280 Times in 722 Posts
    Or.. you could just look and see if there's a thread about this game already.....

    Quick answer is there's no reason to copy anything. What works is known, and if you can follow directions you'll be able to get it working no worries.

    -Blu

    Softmod ANY Wii
    | USB-FAT32 | Error Index | Chat!
    An Introduction To Wii Hacking - MUST READ for all new Wii Hackers
    If I have been of help to you, please click the "Thanks" icon to the left.



  3. #3
    New Member
    Join Date
    Oct 2010
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have already used these wads , what ever ios's i am missing i have working on my other wii

  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    I guess you failed to pick up on Bluphant's hint. I will make it a little clearer for you......

    GO TO THAT GUIDE!

    Thread closed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •