Page 1 of 5 123 ... LastLast
Results 1 to 10 of 50

Thread: NeoGamma R9 Beta 50 won't play any new games.

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts

    NeoGamma R9 Beta 50 won't play any new games.

    Information on my set up:
    My Wii is 4.3U and is softmodded.
    Using Neogamma R9 Beta 50 (also have Beta 22)
    Memorex DVD-R's burned at 1x speed with ImgBurn.

    Every new game I've tried (NBA 2K12, X-Men, Spiderman, Transformers and even NSMB) just doesn't play. Aside from NSMB, I get a #001 error immediately after a green screen once NeoGamma finishes and I'm forced to manually reset the Wii. With NSMB, a green screen comes on after NeoGamma, then it glitches and the Wii restarts. It's really annoying since nothing I do works. I also noticed when NeoGamma is running the game, there's an "IOS Reload block error". Is that my problem? Any help is appreciated.

  2. #2
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    Hey what cios are you running?

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    Hey what cios are you running?
    I wanna say CIOS249 Rev14 but I'm not 100% sure on the CIOS. Is there any way I can check that?

  4. #4
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    What I would do is download and install cios 21 under slot 249 using network installation. I will private message you the link to where you can download it.

  5. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    As a side note, you can find all cIOS as well as recommended setups in THIS GUIDE.

  6. #6
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    What I would do is download and install cios 21 under slot 249 using network installation. I will private message you the link to where you can download it.
    I got your PM, I'm just not sure what CIOS I'm using.

    Quote Originally Posted by cjizzle View Post
    As a side note, you can find all cIOS as well as recommended setups in THIS GUIDE.
    Would you happen to know how I can find out what CIOS I'm using?

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Post a syscheck using the guide below in my sig.

  8. #8
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Post a syscheck using the guide below in my sig.
    Thanks for your help. Here ya go..

    Spoiler


  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,172
    Thanks
    1,437
    Thanked 2,544 Times in 1,880 Posts
    Ok ChrisMan here's the scoop. Either you or someone who used your Wii did a system update and stubbed out all your cIOS, rendering your softmod useless. In order for you to play any more backup games you need to re-install all your cIOS. I would highly recommend you use the Softmod ANY Wii guide (link is below in my signature). This will not only give you new cIOS, but will also give you protection against the possibility of this happening again in the future, as well as the newest versions of disc and usb backup loaders.

    EDIT: You can start the guide on Chapter 2, since your Homebrew Channel is up to date and running on the correct IOS.

  10. #10
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Ok ChrisMan here's the scoop. Either you or someone who used your Wii did a system update and stubbed out all your cIOS, rendering your softmod useless. In order for you to play any more backup games you need to re-install all your cIOS. I would highly recommend you use the Softmod ANY Wii guide (link is below in my signature). This will not only give you new cIOS, but will also give you protection against the possibility of this happening again in the future, as well as the newest versions of disc and usb backup loaders.

    EDIT: You can start the guide on Chapter 2, since your Homebrew Channel is up to date and running on the correct IOS.
    I had done a system update (didn't know it would wipe out everything) but then softmodded again using the SSBB method and it works fine for older games but can't get the "new" ones to work.

    When it comes to Chapter 2 in that guide, do I have to do everything over? I already have Priiloader. Can I just do the CIOS-PACK?

Page 1 of 5 123 ... LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •