Page 5 of 5 FirstFirst ... 345
Results 41 to 50 of 50

Thread: NeoGamma R9 Beta 50 won't play any new games.

  1. #41
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    For black ops go to the wii shop channel and run through all the agreement, then load black ops up choose multiplayer.
    Then create a profile in slot one then in slot 2 make a profile that you will use. choose profile 1 then say connect then back out and choose profile 2 then connect. About 20 seconds later it should pop up saying there is an update for black ops. dont worry its ok you can do the update once updated you will be able to play online.

    to play online you must remember the profile trick.

  2. #42
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    For black ops go to the wii shop channel and run through all the agreement, then load black ops up choose multiplayer.
    Then create a profile in slot one then in slot 2 make a profile that you will use. choose profile 1 then say connect then back out and choose profile 2 then connect. About 20 seconds later it should pop up saying there is an update for black ops. dont worry its ok you can do the update once updated you will be able to play online.

    to play online you must remember the profile trick.
    I'll try that once I update my Wii Shop Channel through as per the guide.

    EDIT: In Priiloader, should I enable disc and shop channel updates? They're disabled for now.
    Last edited by ChrisMan287; 10-17-2011 at 07:10 PM.

  3. #43
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Do not enable disc and shop channel updates. You can manually update shop channel if need be, and disc updates are never a good thing. If you need to update anything to get an original disc to run, you can use maui's IOS-Update pack included in his Softmod ANY Wii guide.

  4. #44
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    Do not enable disc and shop channel updates. You can manually update shop channel if need be, and disc updates are never a good thing. If you need to update anything to get an original disc to run, you can use maui's IOS-Update pack included in his Softmod ANY Wii guide.
    I updated the Wii Shop Channel manually by installing the WAD file through MMM and that worked. I still can't get multiplayer or zombies to work..

    I installed cIOSx rev21 and set it up just like this:
    http://www.wiihacks.com/tutorial-arc...tml#post496832

    No dice..

  5. #45
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    you will need the cIOSxr21 under 250 base 57

  6. #46
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    I originally tried the Hermes cIOS V5 but got a bad hash then tried V4 and got the same so I gave up on that.

    Quote Originally Posted by miihackwii View Post
    you will need the cIOSxr21 under 250 base 57 get it from filetrip
    That's exactly how I installed it and still nothing. Single player campaign works fine though. It's weird. When I click multiplayer or zombies, the screen just goes black and doesn't load.

    Should I try burning the game at a faster speed? I originally burned it at 2x speed because I thought slower was always better. I'd try a Verbatim disc but the seller sent me DVD+R's I have to wait for the DVD-R's to come now.

  7. #47
    New Member miihackwii's Avatar
    Join Date
    Jan 2009
    Location
    England
    Posts
    211
    Thanks
    11
    Thanked 46 Times in 39 Posts
    My cousin had this problem he just re-hacked his wii using the softmod any wii guide then installed the cIOS xr21 installer . Doing this solved the problem for him.

  8. #48
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by miihackwii View Post
    My cousin had this problem he just re-hacked his wii using the softmod any wii guide then installed the cIOS xr21 installer . Doing this solved the problem for him.
    I got your PM and installed that version as well and it still does the same thing. I'm pretty sure that's the version I ran originally. I think I'm just gonna give up on Black Ops.

  9. #49
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,131
    Thanks
    1,430
    Thanked 2,516 Times in 1,859 Posts
    Quote Originally Posted by ChrisMan287 View Post
    I got your PM and installed that version as well and it still does the same thing. I'm pretty sure that's the version I ran originally. I think I'm just gonna give up on Black Ops.
    How about reading the Black Ops Guide.

  10. #50
    New Member
    Join Date
    Jan 2011
    Posts
    34
    Thanks
    5
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by cjizzle View Post
    How about reading the Black Ops Guide.
    I have read that and no matter what I do, I can't multiplayer or zombies to work.

Page 5 of 5 FirstFirst ... 345

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •