Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: uloader wont play the smurfs

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts

    uloader wont play the smurfs

    Hi ive been reading and trying different things but i just cant get uloader to load the new smurfs dance game no matter what i do.I did update to the newest uloader 5.1 still no luck.Does anyone have any idea what i might have missed Thanks

  2. #2
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    can anyone help i just now read through 11 pages about this but it doesnt mention uloader only other usb loader.they say pick ios 248 but uloader only let me pick 222,223 or 224.also all my ios are up to date

  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,775 Times in 1,371 Posts
    Blog Entries
    7
    Bumping your thread within a 24hr period tends to irritate people and is against the forum rules. It can even lead people to ignore you....


  4. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    The game needs a base 56 cios to run. I don't think ANY of Hermes cios are base 56. The best thing to do would be to use a different loader unless you want to mess with your cios. You could install the needed cios in a slot that uloader will allow you to use if you are deadset on uLoader. You will have to do some searching to figure out how you would go about doing that though. I am not going to spoonfeed you that info since I think another loader is the way to go.

  5. #5
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by narse1979 View Post
    Bumping your thread within a 24hr period tends to irritate people and is against the forum rules. It can even lead people to ignore you....
    sorry i had no intention of that nor did i know that just adding to what i already did.Ive been 3 days now and im getting no wheres

  6. #6
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    The game needs a base 56 cios to run. I don't think ANY of Hermes cios are base 56. The best thing to do would be to use a different loader unless you want to mess with your cios. You could install the needed cios in a slot that uloader will allow you to use if you are deadset on uLoader. You will have to do some searching to figure out how you would go about doing that though. I am not going to spoonfeed you that info since I think another loader is the way to go.
    Im used to uloader i tried another usb loader before uloader and couldnt get it to work uloader was a nice easy setup and i never had any major issues with it untill now.It always did everything that i wanted it to do.The other usb loader i tried had all this bull about partitioning etc i just want something i can load the drive and go and uloader did that for me.can you recomend another usb loader thats easy to use like uloader and i,ll give it a try thanks again

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    833
    Thanked 2,083 Times in 1,757 Posts
    I like usbloader GX, there is a link to it in my signature.

  8. #8
    New Member
    Join Date
    Oct 2009
    Posts
    18
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    I like usbloader GX, there is a link to it in my signature.
    ok i loaded usbloader gx added the forwarder channel everything works great with the sd in but i cant download covers or change any settings without the sd card in.Is there a way for it to run without the sd card ive read and its right back to the same stuff about partitioning the hardrive i didnt have to do this with uloader i just downloaded the covers with no sd card in the slot
    I used wbfs manager to format the drive same thing i used for uloader.I really liked uloader and usbloader gx seems ok i like that it fuctions something like uloader.If i can get it to run without usb i would be very happy

    games load fine with sd card cause i can save the settings cant save the settings without sd card so basically i need to find a way to download the covers and save the settings with usbloader gx without using the sd card

    to the last post i did think of trying to forward it to the hardrive but i cant seem to figure out how.I will do some more reading today and see what i can figure out

    Oh and thanks everyone for the help i really appreciate it
    Last edited by piperider; 10-08-2011 at 08:52 AM.

  9. #9
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Game Master
    cjizzle's Avatar
    Join Date
    May 2009
    Location
    Southeast Ohio
    Posts
    6,279
    Thanks
    1,485
    Thanked 2,611 Times in 1,923 Posts
    It depends on the format of you hard drive. What is it formatted to?

  10. #10
    New Member baierme2's Avatar
    Join Date
    Sep 2011
    Location
    out for lunch be back in 5mins
    Posts
    26
    Thanks
    8
    Thanked 4 Times in 4 Posts
    try other means like wiiflow and cfg usbloader some of the other loaders might allow foe game to load try force ios with the tucha bug

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •