Results 1 to 8 of 8

Thread: Driver Sanfrancisco

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    127
    Thanks
    6
    Thanked 20 Times in 8 Posts

    Driver Sanfrancisco

    Hi All

    I need help with this one The game kept freezing when changing levels or restarting ( Black screen )

    I have a 4.1 Pal wii

    running neogamma R9 b50 d2x56 v6 ( 249 )

    I know Usb loaders can get it working but any help for us poor disk loaders

    Thanks

  2. #2
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    This is from our problematic games list..
    Driver San Fransisco
    Use d2xv6 base 57



  3. #3
    New Member
    Join Date
    Jun 2009
    Posts
    127
    Thanks
    6
    Thanked 20 Times in 8 Posts
    thank you for the response bmarlo but I have changed the slot from 56 to 57 and there is no change
    remember I am trying to get it to run of neogamma not a usb loader as I do not have a use hardrive

  4. #4
    Retired Staffer bmarlo's Avatar
    Join Date
    Nov 2009
    Location
    Sydney,Australia
    Posts
    5,945
    Thanks
    977
    Thanked 1,702 Times in 1,315 Posts
    Blog Entries
    4
    Yeah, everything I've read about getting this game working is
    with usb loaders. So all I can say is try changing some of the
    other settings and see if that makes any difference.
    This is a new problem game, and is still being tested if you like,
    so when we know more, you'll know more.
    You could invest in a HDD, or become the disc loading guinea pig lol.



  5. #5
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    Neogamma ios switcher. Try that to change what cios to load the the game with and experiment with different cios to see if any work.

  6. #6
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    Thanks
    7
    Thanked 24 Times in 20 Posts
    also had problem getting game to work. Got it working with d2xv6 base 56(249,247,248,250) up to you. But unfortunately was only able to get it to work with USB loader GX version 2.2, 002 fix on and return off forcing my display output.

  7. #7
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,067
    Thanks
    832
    Thanked 2,083 Times in 1,757 Posts
    You could try the darkcorp ios 56. I am not saying install darkcorp, but that is the ios the game uses on retail disc so darkcorp patched ios 56 may do it for you and you could run right from disc channel. Of course if you are going to go to all that hassle you may as well just use your original.

  8. #8
    New Member
    Join Date
    Mar 2010
    Location
    Roselle, New Jersey, United States
    Posts
    93
    Thanks
    7
    Thanked 24 Times in 20 Posts
    USB loader GX ver 2.2 using d2xv6(56) works no longer need to reboot Wii to go to next mission. 002 fix: on , make sure your cios is d2xv6(56) and your setting for the game looks at that CIOS. Confirmed works !!

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •