Results 1 to 4 of 4

Thread: Wii 3.3U with Twilight hack/ Homebrew channel will not play newer games

  1. #1
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts

    Wii 3.3U with Twilight hack/ Homebrew channel will not play newer games

    So a couple years ago I did the twilight hack, with 0.3 gamma WiiGator launcher, and never really used it because I did not have time. I purchased a retail version of the Lego Harry Potter game, and it will not let me play it. It keeps asking me for a update, and if I try to launch it thru the wiiGator it will give me an error. Is there a workaround this? Im a newbie to this, but trying to get this fixed. It will play my older retail games that I have.

  2. #2
    New Member
    Join Date
    Jul 2011
    Posts
    16
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Try gecko os or coverfloader and back it up on to a USB drive or harddrive?

  3. #3
    New Member
    Join Date
    Jul 2011
    Posts
    3
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Im kinda new to all this, so load it on a SD card and then back what up to the USB drive?

  4. #4
    Senior Member
    WiiHacks Staff
    Nancy the Moderator

    VWA, Game Master, News Hound
    Only site donators may send a PM to WiiHacks Staff
    Red_Gh0st's Avatar
    Join Date
    Jul 2009
    Location
    Puerto Rico. Sexyness: 2376
    Posts
    6,289
    Thanks
    628
    Thanked 2,142 Times in 1,350 Posts
    Blog Entries
    26
    Update your softmod. You can use mauifrig's softmod any wii guide and update it.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •