Results 1 to 2 of 2

Thread: Games acting strangely.

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Games acting strangely.

    Hi all.
    I originally posted in the newbie section http://www.wiihacks.com/wiihacks-new...behaviour.html about this but I may have sorted it.
    I soft modded my wii 4.1e using the guides on here.
    I bought a Iomega Select 500GB portable HDD.
    I chose to use ntfs with a wbfs folder instead of faffing about partitioning.
    Put games on it and thought 'wow', so fast loading and so convenient not changing discs.
    Then I played wii sports resort golf.
    Bum! Glitches galore, shots going haywire, couldn't even control the putter (no it wasn't my poor playing) yet the original disc worked fine.
    I tried reloading etc but no good.
    Then I noticed v70 of cfg. (Seems to take a bit longer to do things than my previous v.66 version?)
    In there I found an option to load the game with a different IOS, it had been loading with IOS 249. I tried 250, same problem, after more messing it seems to be working just fine with IOS 247.
    Could it really have been that simple?
    If so perhaps it will sort the same type of problems I'm having with wii fit plus?
    Thanks for any advice, enjoying learning (for now)!!

  2. #2
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    One thread per topic please. You already have 8 replies on your other thread.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •