Results 1 to 7 of 7

Thread: Priiloader error- help?

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts

    Priiloader error- help?

    I have a 4.3U wii with USB loader gx. After I installed the USB loader, the disc channel is unable to play some games, (blops, smg2) and tells me it needs a wii update. to bypass this I want to install priiloader. when I run the installler, I press (+) then A, and it gives me a short error message about the priiloader system menu ticket, and asks if iOS 58 is Trucha signed before exiting back to homebrew. I have not done anything to iOS 58, and it should be installed because I got it as 4.3U. Do I need to run a Trucha installer? What can I do to fix this? Thanks in advance.

    ps: I don't think I can use the option to install priiloader using iOS 249 because I have the USB loader using that iOS. Also, I believe I am using v4 of priiloader, because I was told elsewhere that any other version of it could brick it.

  2. #2
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    You can use v0.7. try this guide.

  3. 1 User Says Thank You playerkp420 For This Useful Post


  4. #3
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    Alright so I tried v.7 on my wii. It loads, then immediately shows an error message.

    It says: cIOS36 isn't ES_Identity patched : error -1017., aborting mission.

    It doesn't even get to the prompt of the priiloader asking if I want to install it. I think I used cIOS36 to install the USB loader GX though. I have no idea what I need to do still. Any ideas?

  5. #4
    Member
    WiiHacks Staff
    VWA
    Moderator
    Only Site Donators Can PM Staff
    playerkp420's Avatar
    Join Date
    Jan 2010
    Posts
    2,178
    Thanks
    223
    Thanked 489 Times in 428 Posts
    straight from the error index:

    1017:
    IOS Installation Error:Most likely using an old or incorrect cIOS or the IOS you're trying to install cannot be installed on top of another.

    Q. How do I fix this error?
    A. Fix it by installing a newer IOS 249(cIOS38rev17+) than the one you already have,if you don't have it, try installing it.

  6. 1 User Says Thank You playerkp420 For This Useful Post


  7. #5
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    As I mentioned above, I am using 249 to run the usb loader GX. That works perfectly. Will installing a new ios249 render the USB loader useless? Or could I go back to using v4 of priiloader and just install a patched version of ios 58?
    Last edited by adam133; 06-24-2011 at 04:53 AM.

  8. #6
    New Member yyhung317's Avatar
    Join Date
    Dec 2009
    Posts
    161
    Thanks
    18
    Thanked 15 Times in 12 Posts
    1. update the ios 249 will jus improve some of the usb loader function ... maybe
    2. update the priiloader cuz it is more better as they have more new hacks ..
    3. install the ios 58 will make the hbc load more faster since the old one is not being used much anymore ..
    SYSTEM MENU V4.1U .. HBC v1.0.8 .. PRIILOADER V0.7(rev 138) .. Cios d2x v7-final ... WIIFLOW r417 .. NEOGAMMA B9 rev 47 (still lookin for new ones) .. etc etc



  9. 1 User Says Thank You yyhung317 For This Useful Post


  10. #7
    New Member
    Join Date
    Mar 2011
    Posts
    15
    Thanks
    8
    Thanked 0 Times in 0 Posts
    I reinstalled ios 249 using cios38. (latest rev) Still get the same error as before with priiloader v7. What now?

    Edit: I also installed a patched version of ios36. I successfully got rid of the error about that. But now I get an error about ioSpagetti... infected ios... aborting... something like that. The ios36 installed without error, and I am pretty sure all the other ios are fine. What's up here?
    Last edited by adam133; 06-24-2011 at 06:54 PM. Reason: Situation changed.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •