Results 1 to 3 of 3

Thread: Black screen and returned to homebrew after click a game to play with usb loader gx

  1. #1
    New Member
    Join Date
    Jun 2011
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Black screen and returned to homebrew after click a game to play with usb loader gx

    Last week I hacked my wii to get homebrew. I looked around the internet to find cool things to do with my wii. I one was using usb loader gx to back up games and play them. I got pretty far in modding my wii to do this. After i ripped a game from my game collection by just putting the game into the wii to back it up. I tried to play the game which was wii sports( not the resort one). Somethings small in file size and well now game just to try it out. When i went to click on the game to play the screen turn black like in videos i watch about the usb loader before i did the mod. But instead of going to the game it bought me back to the homebrew channel! If anyone needs my system info just ask. Please if you know what is wrong post any info is good.

  2. #2
    Junior Member toby1978's Avatar
    Join Date
    Jan 2010
    Posts
    856
    Thanks
    7
    Thanked 144 Times in 130 Posts
    That would be a good start! Post a system check!

  3. #3
    New Member rmjoker69's Avatar
    Join Date
    Jun 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Hi J C does your Wii have a mod chip? as this was causing similar problems with mine until i ripped it out then things were good, however still post a Sys Check as Toby1978 suggests, good luck

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •