Results 1 to 4 of 4

Thread: megaman 9-10 and all VC black screen.

  1. #1
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts

    megaman 9-10 and all VC black screen.

    If someone could help me it would be GREATLY appreciated! I am Loading my games through forwarders through the Wiiflow channel. All of my wii games work, as well as most of my wiiware. This is where the problem comes in, as Megaman 9 and 10 just go to a black screen and no virtual console games work!!

    I have studied up on alllll the other threads involving these problems and have tried everything i can think of. I do have ios56 so its not that either. Here is my syscheck report i ran, if you see what the problem is let me know!!


    Spoiler


  2. #2
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    as Megaman 9 and 10 just go to a black screen and no virtual console games work!!
    FYI, if you bought your games from Nintendo and they don't work, call them...


  3. #3
    New Member
    Join Date
    Jan 2009
    Posts
    13
    Thanks
    5
    Thanked 0 Times in 0 Posts
    They are purchased, trying to get the backups to work through wiiflow.

  4. #4
    Member
    Join Date
    Jun 2010
    Posts
    2,811
    Thanks
    273
    Thanked 772 Times in 588 Posts
    then maybe they don't like wiiflow if your other vc are working...


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •