Page 1 of 4 123 ... LastLast
Results 1 to 10 of 36

Thread: Micrphone help Been at this for hours

  1. #1
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Micrphone help Been at this for hours

    Wiiflow
    USB HDD
    I can not get my microphone to work. I tried cIOS222 v4 version 3.0 / 202,222,and 223 it keeps coming up bad hash. I installed 250 with a base of 57 rev 21 no luck.
    My sysCheck is

    Spoiler

    .
    I'm using a Guitar Hero Mic and Wiiflow I tried NeoGamma a few times as well.
    Def Jam and Michael Jackson game did not work on 222,223,224,250 and I have not tried Hanna Montana. Once up and running I would like to play monster hunter as well.
    Can someone help me?
    Last edited by wiiman614; 04-15-2011 at 09:54 PM. Reason: 4.3u

  2. #2
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    You need to do a better sys check that 1 is all over the place

    Sent from my iPod touch using WiiHacks
    thanks to bmarlo for this signature


  3. #3
    Senior Member
    Retired WiiHacks Staff
    narse1979's Avatar
    Join Date
    Mar 2010
    Location
    Southern Fairy Land
    Posts
    7,489
    Thanks
    826
    Thanked 1,774 Times in 1,371 Posts
    Blog Entries
    7
    We need the whole sys check not just what you think is relevant. Put it in a spoiler. Spoiler button has a plus symbol on it on the right of the posting box


  4. 1 User Says Thank You narse1979 For This Useful Post


  5. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Theres a link in my signature.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  6. 1 User Says Thank You Shift_Lock For This Useful Post


  7. #5
    New Member
    Community Representative - Donation/Contest Committee
    ganoderma's Avatar
    Join Date
    Jun 2010
    Posts
    273
    Thanks
    38
    Thanked 68 Times in 53 Posts
    looks like a cioscorp/darkcorp installation to me (lots of IOSes rev 65535 and trucha signed)
    4.1E | Bootmii as boot2 | Priiloader 0.7b | configurable USB loader V62-222 | Hermes v4 | Hermes v5.1 | Wanin v20

    ← If I helped you, please click the thanks button on the bottom left of my post.

  8. #6
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Question I did install Darkcorp

    I have darkcorp but I don't know why that would not let me use my mic.I redid my sighCheck. what should I do now?

  9. #7
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    your cios 249 looks like it has base57 so def jam should work on that try the other games aswell on 249
    thanks to bmarlo for this signature


  10. #8
    New Member
    Join Date
    Mar 2011
    Posts
    4
    Thanks
    4
    Thanked 0 Times in 0 Posts

    Nothing

    there is no 249 option for wiiflow. Neo gamma will not load usb on 249. when in installed rev17 249 loaded but did not work.

  11. #9
    Retired WiiHacks Staff peire's Avatar
    Join Date
    Sep 2010
    Location
    England,Liverpool (land of the scousers)
    Posts
    6,674
    Thanks
    980
    Thanked 1,377 Times in 1,137 Posts
    Blog Entries
    10
    i use cfg loader thats all i ever use its a great loader i think give it a try if you want i have 250base57rev21 and i load all my games off that includeing def jam/black ops/glee and all my other singing games on 223mload and all is good
    thanks to bmarlo for this signature


  12. #10
    New Member riverdale77's Avatar
    Join Date
    Dec 2008
    Posts
    217
    Thanks
    70
    Thanked 4 Times in 4 Posts
    ok so i loaded or at lease tryed to load glee with 250 in cfg loader and the damn mic still will not work it's a logtic mic or something like this. why and how to get this to work?

Page 1 of 4 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •