Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Little King's Story NTSC-U Black Screen

  1. #1
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts

    Little King's Story NTSC-U Black Screen

    I've searched and found no solution to this issue. On the second page of this forum, a couple people mentioned the issue, but they were just told to introduce themselves.

    The Wii and the game are both NTSC-U.

    I've tried cfgUSB, USB GX, and Wiiflow. On everything I've tried, the screen goes black after the strap warning and the wii is locked up, needing a hard reset (power unplugged).

    The "best" results seemed to occur with 222/223 on Wiiflow and 222mload and 223 mload on cfgUSB. In those cases, I was able to click through the strap warning to get to the back screen.

    On all other IOS's on Wiiflow, the strap warning woudn't respond to the remote, and on al other IOS's on cfgUSB, the remote would visibly lose connection and flash all four at the bottom and not respond to click through.

    Any help would be appreciated.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    It looks like several people have had issues with this game. One user (messie) said it was working for him on usbloader gx. The post was from 2009 though. It is most likely a cios issue. there are several options when it comes to cios, you may need to do some experimenting on your own. I would guess that Messie was using rev17 since it was that far back. Purely a guess though. There is a Blackscreen Guide that may get you pointed in the right direction. You could also try putting in some different cios on your own to try out:
    Wanin and Hermes cIOS Wads....

  3. 2 Users Say Thank You to skellinator For This Useful Post


  4. #3
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Thanks. What's frustrating is I know some people have gotten it to work, I wish I knew what they did.

    I saw a link about installing an ios from the iso file also, but I've been reluctant to experiment with changing the cios's because I don't want to screw up the games that do work. I guess I'll have to.

    I did run system check and got an error, I'm not sure if that's normal. Would it help if I posted the system check?

  5. #4
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    skellinator's Avatar
    Join Date
    Aug 2010
    Location
    SE United States
    Posts
    6,066
    Thanks
    827
    Thanked 2,083 Times in 1,757 Posts
    a syscheck wouldn't hurt...if its getting error you have something wrong. You can install cios in unused slots and use gx to have the game load from the slot you use, that way you do not have to mess with thing that already work. I use 246 and down when I need to experiment with stuff.

  6. 1 User Says Thank You skellinator For This Useful Post


  7. #5
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by skellinator View Post
    a syscheck wouldn't hurt...if its getting error you have something wrong. You can install cios in unused slots and use gx to have the game load from the slot you use, that way you do not have to mess with thing that already work. I use 246 and down when I need to experiment with stuff.
    Thanks, that's awesome to know I can experiment without messing up what I already have. LKS is the only game I've been unable to get to work up to this point.

    I have to leave the house at the moment , but I'll work on getting a syscheck posted when I get back.

  8. #6
    New Member
    Join Date
    Feb 2011
    Posts
    28
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Ok, so I ran syscheck again and this time it didnt give the error. I ran it off SD this time instead of USB, not sure if it makes a difference.

    Here it is anyway, please let me know if anything looks wrong:

    Region: NTSC-U
    System Menu 0.0U (v54449)
    Hollywood v0x11
    Console ID: xxxxxxxx
    Boot2 v4

    Found 80 titles.
    Found 51 IOS on this console. 5 of them are stub.

    IOS4 (rev 65280): Stub
    IOS9 (rev 54321): Trucha Bug, NAND Access
    IOS10 (rev 768): Stub
    IOS11 (rev 54321): Trucha Bug, NAND Access
    IOS12 (rev 526): NAND Access
    IOS13 (rev 1032): NAND Access
    IOS14 (rev 1032): NAND Access
    IOS15 (rev 1032): NAND Access
    IOS16 (rev 54321): Trucha Bug, ES Identify, Flash Access
    IOS17 (rev 1032): NAND Access
    IOS20 (rev 54321): Trucha Bug, NAND Access
    IOS21 (rev 1039): NAND Access
    IOS22 (rev 1294): NAND Access
    IOS28 (rev 1807): NAND Access
    IOS30 (rev 54321): Trucha Bug, NAND Access
    IOS31 (rev 3608): NAND Access
    IOS33 (rev 3608): NAND Access
    IOS34 (rev 3608): NAND Access
    IOS35 (rev 3608): NAND Access
    IOS36 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS37 (rev 5663): NAND Access
    IOS38 (rev 4124): NAND Access
    IOS40 (rev 3072): Stub
    IOS41 (rev 3607): NAND Access
    IOS43 (rev 3607): NAND Access
    IOS45 (rev 3607): NAND Access
    IOS46 (rev 3607): NAND Access
    IOS48 (rev 4124): NAND Access
    IOS50 (rev 54321): Trucha Bug, NAND Access
    IOS51 (rev 4864): Stub
    IOS52 (rev 5888): Stub
    IOS53 (rev 5663): NAND Access
    IOS55 (rev 5663): NAND Access
    IOS56 (rev 5662): NAND Access
    IOS57 (rev 5919): NAND Access
    IOS58 (rev 6176): NAND Access
    IOS60 (rev 54321): Trucha Bug, NAND Access
    IOS61 (rev 5662): NAND Access
    IOS70 (rev 54321): Trucha Bug, NAND Access
    IOS80 (rev 54321): Trucha Bug, NAND Access
    IOS90 (rev 54321): Trucha Bug, NAND Access
    IOS202 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS222 (rev 65535): Trucha Bug, ES Identify, USB 2.0
    IOS223 (rev 65535): Trucha Bug, ES Identify, USB 2.0
    IOS224 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS236 (rev 54321): Trucha Bug, ES Identify, NAND Access
    IOS247 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS248 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS249 (rev 17): Trucha Bug, ES Identify, NAND Access, USB 2.0
    IOS250 (rev 65535): Trucha Bug, NAND Access, USB 2.0
    IOS254 (rev 65281): BootMii
    BC v6
    MIOS v65535

    Report generated on 2011/03/14.
    Last edited by Snout Spout; 03-14-2011 at 09:29 AM.

  9. #7
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    I just tested this game, loaded with cfg usbloader, ios250v21-d2xv3. It loads fine for me. I would say that you iso have become corrupted. Try a new iso dump.
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  10. #8
    New Member
    Join Date
    Oct 2009
    Posts
    5
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I'm with the same problem in Little King: the black screen after the strap message.
    Mauifrog, where can i find this version of ios250 you spoke about??
    Thanks for the attention.

  11. #9
    Senior Member
    DA KINE WiiHacker
    mauifrog's Avatar
    Join Date
    May 2009
    Posts
    9,180
    Thanks
    307
    Thanked 9,570 Times in 2,972 Posts
    Blog Entries
    15
    Quote Originally Posted by Gugsgugs View Post
    I'm with the same problem in Little King: the black screen after the strap message.
    Mauifrog, where can i find this version of ios250 you spoke about??
    Thanks for the attention.
    CIOS-PACK-v5.zip
    Ipsa scientia potestas est.


    Warning: Piracy is NOT supported. Word your questions carefully.

  12. #10
    XP1
    XP1 is offline
    New Member XP1's Avatar
    Join Date
    Dec 2011
    Posts
    3
    Thanks
    4
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by mauifrog View Post
    "Invalid or Deleted File."
    Can someone please reupload?

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •