Results 1 to 5 of 5

Thread: Disk Read error on Golden Eye 007 - System Menu. 4.2, Dark Corp

  1. #1
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Disk Read error on Golden Eye 007 - System Menu. 4.2, Dark Corp

    Not sure what's causing it. I think my ISOs are up to date and such...I haven't "updated" dark corp for a long time though, I am not even sure if there's a new version.

  2. #2
    New Member pdfmfc1364's Avatar
    Join Date
    Jan 2011
    Posts
    11
    Thanks
    2
    Thanked 0 Times in 0 Posts
    works fine on cfg usb loader v62

  3. #3
    New Member
    Join Date
    Jan 2011
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I thought it was fairly obvious that I'm not using a USB loader of some sort...DarkCorp is for DVD backups.

  4. #4
    Senior Member Shift_Lock's Avatar
    Join Date
    Dec 2010
    Location
    The City of Rain
    Posts
    5,932
    Thanks
    1,320
    Thanked 1,389 Times in 1,030 Posts
    Blog Entries
    2
    Quote Originally Posted by EmThree View Post
    I thought it was fairly obvious that I'm not using a USB loader of some sort...DarkCorp is for DVD backups.
    IMO
    you should uninstall Darkcorp and install a loader/forwarder and update your IOS's... just a thought.
    Last edited by Shift_Lock; 01-17-2011 at 07:16 AM.

    Did I come off like a jerk?? Read more here


    [/spoiler]

  5. #5
    New Member
    Join Date
    Jan 2011
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Help with Goldeneye

    How would I go about updating my iso's in order to play Goldeneye? Running 4.3U with Wiiflow

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •