Results 1 to 3 of 3

Thread: Red Steel 2 Wii Reading Disk

  1. #1
    New Member
    Join Date
    Oct 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Red Steel 2 Wii Reading Disk

    Okay. I swear I looked everywhere but no answer answers my question and solves a specific problem.

    I have got red steel 2 and run it with "configurable usb loader v60". I started playing with iOS249 and played about 4-5 missions and when it came to part where I met the girl the sencond time and she starts saying: "I swear every jackal.... " poof black screen with text "Reading Disk" with moving dots. Nothing else works, not even the home button that leaves me no choice to turn off the wii and on again. When I try to continue the game it starts at the place it left off and same thing happens. I tried oher 222, 223. Played around with settings but no luck.

    Any ideas how to make it work. Any specific settings and any version of iOS that got it work for u. I think I have rev19.
    Thank you in advance.

    p.s My rev's are quite new and I have those that got Prince of Persia forgotten sands running. Just to let you know.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,830
    Thanks
    897
    Thanked 2,102 Times in 1,485 Posts
    Blog Entries
    13
    Try looking at this guide

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,402
    Thanks
    1,823
    Thanked 4,285 Times in 3,601 Posts
    Blog Entries
    5
    And while you're at it:

    Introduce Yourself

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •