Results 1 to 2 of 2

Thread: Wii Fit backup iso not working on 4.2u

  1. #1
    New Member
    Join Date
    Oct 2009
    Posts
    15
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Cool Wii Fit backup iso not working on 4.2u

    Please help, I can not get Wii Fit backup ISO working on my Wii via WiiFlow on system 4.2u. I saw this list: http://www.wiihacks.com/recommended-...s-use-run.html which says i need ios33 but is it ONLY working on 3.2? Because its not working for me and I have IOS33 v65535.

  2. #2
    Senior Member
    Legendary
    EMPRESS of ALL
    Retired Head Admin

    Do NOT PM for Site or Wii Issues
    Gen3SF's Avatar
    Join Date
    Jun 2009
    Location
    San Francisco
    Posts
    9,036
    Thanks
    434
    Thanked 4,658 Times in 2,237 Posts
    Blog Entries
    10
    The Community and Family Forum is not a problem-solving area of the site. I have moved your post to a more appropriate location. Good luck with your problem.

    Please note our site rules on piracy-I am presuming you are having problems making the backup copy working. Sometimes the installation from the original disc experiences a hiccup. Try cleaning the game disc, uninstalling from your HDD, and then trying to install from the disc again.
    Last edited by Gen3SF; 11-06-2010 at 02:23 PM.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •