Results 1 to 5 of 5

Thread: tiger 10

  1. #1
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    tiger 10

    hey any help plz.
    i can get wii sports pack and new super mario brother to work but not tiger 10.it get to ea logo screen then goes black.any advice.i have all the ios needed and everything ealse is upto date and ok.i tried alt dol method but when i do that is just goes black stright away.

  2. #2
    Retired WiiHacks Staff Krafter's Avatar
    Join Date
    Dec 2009
    Posts
    4,426
    Thanks
    460
    Thanked 1,092 Times in 857 Posts
    Blog Entries
    5
    What loader are you using?
    But before you answer that, how about making a quick post in the intro section.

  3. #3
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    thanks for the reply.
    well ive tried a few of them.gx loader,uloader,neogamma and wiiflow.all the same.i just tried pro evoloution 2010 as well and that just went black.i dont know if this could be a problem but it seems when i try a game with a large iso i dont get to far.mario and sports pack are small but tiger and pro are over 3 gigs.do you think a better usb would help.also i was thinking about just redoing a softmod,not deleting anything tho and just starting from what the wii is at the moment.
    any suggestions?


    better give you a little more info.
    im on 4.2,thats what came on it.cios 38 rev17.black wii and pal.
    Last edited by garyboldie; 09-14-2010 at 01:43 PM.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,307
    Thanks
    1,802
    Thanked 4,245 Times in 3,570 Posts
    Blog Entries
    5
    I see another user has skipped the Introductions section of the site. You provide little and ask a lot, garyboldie. System Menu/region? Guide you followed? You mentioned all your IOS are up to date... didn't use Brick My Wii for that, did you? If you're playing via backup, those games rely on the cIOS to run --- not the normal IOS. What cIOS do you have installed as well as Revision of said cIOS? You speak of capacity/size... are you playing this via disc? HD? What?

    Edit: well scratch my opening remark, thanks for doing an Intro.

  5. #5
    New Member
    Join Date
    Sep 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    http://www.wiihacks.com/recommended-...tem-menus.html
    Thats the guide i followed, no errors on the way so seemed to go right.
    Did not use brick my wii.didnt come across that in the guide, used bootmii and installed as an ios and installed preloader which i thought helps when possible bricking a wii. I'm using iso files and putting them on 8gb usb flash drive with WBFS manager, the flash drive is a cheap one from ebay.
    I have only installed the ios's that i thought i needed and what iospatcher told me the game uses.
    Sorry for not doing the intro first, trying to get the games to work with out any luck is annoying
    Last edited by garyboldie; 09-14-2010 at 02:03 PM.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •