Results 1 to 5 of 5

Thread: USB Backups Freeze Repeatedly

  1. #1
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Cool USB Backups Freeze Repeatedly

    I have an original Wii with 4.2u software and I recently installed the Homebrew and Neogamma R8 Beta 15. I have an old laptop harddrive in a USB enclosure that is formatted to WBFS with 5 ISOs on it. My problems are as follows:

    ------------------

    NSMB: Game freezes while entering certain levels. (Entering the Castle on World 4 is the only one I can't avoid so this is definitely the worst one)

    Tiger Woods '11: Freezes during the score card screen after completing the first hole. The scroll bar at the bottom keeps moving but it never allows me to progress to the second hole.

    Scene It? Bright Lights, Big Screen: Randomly freezes during video clips.

    Resident Evil - Darkside Chronicles: plays through the intro movies but then won't load the main menu screen.

    Silent Hill - Shattered Memories: Works fine so far!! (Knock on wood)

    ------------------

    So my question is...What can I assume is the problem?

    The actual game ISO file?
    Do I need to install some Wii IOS's. (I know nothing about what these do but I have seen them as solutions)
    Different homebrew app?
    New hard drive?

    I have been burning Wii ISO's to DVD's for over a year now and using them on my friend's Wii hardmodded with a DriveKey. I have tried burning a couple of these games onto DVD's and can't even get them to LOAD with either Neogamma or my friend's Wii. Because they only load from the hard drive, I would like to assume that the hard drive is not the problem.

    Any help would be much appreciated. I am VERY tech savvy but am equally clueless about Wiihacking so complicated explanations are welcome as I learn very quickly.

    ~Ryan
    Last edited by rlinick; 07-30-2010 at 03:13 PM.

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,827
    Thanks
    892
    Thanked 2,099 Times in 1,484 Posts
    Blog Entries
    13
    It could be the hard drive, what make/model is it? As for dvd loading u may have the new chipset which prevents it, this came out in 2008.

  3. #3
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,313
    Thanks
    1,803
    Thanked 4,247 Times in 3,572 Posts
    Blog Entries
    5
    D3-2 came out in 2009, didn't it?

  4. #4
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    2008 sometime I think , around the end.
    Damn I suck!!!!

  5. #5
    New Member
    Join Date
    Jul 2010
    Posts
    2
    Thanks
    0
    Thanked 0 Times in 0 Posts
    It is a 60gb Toshiba laptop hard drive in an external enclosure. My Wii is the original model purchased the first week it was released.
    I figured that because it loaded the games and partially played them off of the hard drive, that it was't the problem.

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •