Page 1 of 2 12 LastLast
Results 1 to 10 of 11

Thread: Super Mario Galaxy 2 problems

  1. #1
    New Member Zachary John Main's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Super Mario Galaxy 2 problems

    I cant get SMG2 to work on my Wii, Ive been at this for days.

    I have a 3.2u softmodded Wii, Ive downloaded IOS56-64-v5405, I use NeoGamma 7 rev14.
    I have read the guide and attempted what is on there, but to no avail.
    Whenever I try to play the game, it gives me error 1337... Any tips please?

  2. #2
    New Member mhanger33's Avatar
    Join Date
    Aug 2009
    Location
    n/e england
    Posts
    236
    Thanks
    107
    Thanked 15 Times in 14 Posts
    Hi, maybe try Neogamma R8 rev19?
    or it could be a bad burn (backup)?
    Last edited by mhanger33; 07-20-2010 at 05:06 PM. Reason: adding
    [***WII SPECS 4.1E*** SOFTMOD DARKCORP 1.1LITE(OK I KNOW) NAND BACK UP

  3. #3
    New Member Zachary John Main's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I dont think that would be the case (bad backup) because it was the one with the most seeds on piratebay, but I will try r8 rev19 and hopefully that fixes it, do you know what error 1337 is?

  4. #4
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    First thing I would try is updating the loader, get you a newer version of neogamma, i thinking that Neogamma r9 beta30 is the latest, click here. And make sure you have cIOS38 rev17 installed. But, you may have a bad burn or a corrupted ISO, try reburning the game to another disc, if that fails the maybe your ISO is bad.

    Just because there was a lot of seeds don't mean the image is good, or your download is not corrupted, installing from a retail disc will almost always yield a favored result.
    Last edited by Stomp_442; 07-20-2010 at 05:13 PM.

  5. #5
    New Member Zachary John Main's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I will try that, but ive never had a bad burn yet, out of about 10 games. I had the speed on 2x, but Ill still try another disk

  6. #6
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    I burn at 4x with out problem, but would never burn faster than that. And check the box next to the verify disc.

  7. #7
    New Member Zachary John Main's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I tried to load it on Neogamma 9 with cios rev17, but i got error 1191, then it says open partition. Does that mean that the copy is bad?
    I just made a new copy from a different torrent, I will try it soon, but I didnt use WiiScrubber or anything, idk if im supposed to or not

    Also, I have cios249 rev 17 and cios38 rev 17, how do i make it run from cios38?
    Last edited by Zachary John Main; 07-21-2010 at 07:40 PM.

  8. #8
    New Member Zachary John Main's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Apparently i was 3.4u...I was almost sure i was 3.2, but anyways, I downgraded to 3.2 and now Im going to try Priiloader and play SMG2 on a real disk to install IOSs, then use the backup, if that is supposed to work
    Shoulda never linked my facebook lmao, but oh well :P

  9. #9
    Senior Member
    Join Date
    Sep 2009
    Posts
    4,784
    Thanks
    787
    Thanked 1,791 Times in 1,262 Posts
    Blog Entries
    5
    It has a 4.2 update on it. If you do that you'll have to go through softmodding all over again. Have you tried another download? I wouldn't trust just one.

  10. #10
    New Member Zachary John Main's Avatar
    Join Date
    Jul 2010
    Posts
    14
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I have 2 different discs of 2 different iso files. I figure that if I run the actual ghame (with Priiloader blocking the updates) that itll help my chances of getting the backup to work, but now that im downgraded and ive re-installed the ios used for SMG2 and ios38 rev17 for neogamma, I keep getting a Disc ID error, which I saw in the Guide on this site for that game, so I will look through the guide to try to fix my problem, hopefully it works.

    EDIT: Now I still keep getting DVD ERR(1178). I've researched it and it seems bad, but I cannot find a fix. Can anyone help?
    Last edited by Zachary John Main; 07-22-2010 at 06:07 PM.
    Shoulda never linked my facebook lmao, but oh well :P

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •