Results 1 to 8 of 8

Thread: Nat Geo Quiz: Wild Life game freeze

  1. #1
    New Member
    Join Date
    Jun 2009
    Posts
    31
    Thanks
    13
    Thanked 0 Times in 0 Posts

    Nat Geo Quiz: Wild Life game freeze

    I'm playing the game on the latest USB loader GX, the game loads fine but when I get to the save game screen it freezes and lots out a high pitched noise. Has anyone else had this problem and if so did you manage to find a fix?

    Thanks in advance for any help

  2. #2
    New Member
    Join Date
    Nov 2009
    Posts
    9
    Thanks
    6
    Thanked 0 Times in 0 Posts
    Am having the same problem with this game, useing USB loader GX and Wiiflow

    So any help appreciated.

  3. #3
    New Member renke_uk's Avatar
    Join Date
    Dec 2009
    Location
    North Yorkshire - UK
    Posts
    491
    Thanks
    4
    Thanked 108 Times in 95 Posts
    same here with configurable USB Loader?
    wonder if we need a game fix like the ashes cricket one?

    or has some one got a game save they can copy for me?
    regards
    SoftMod Essentials:- CFG USB Loader FAT32 --- Wii Game Manager

  4. #4
    New Member
    Join Date
    Jun 2009
    Posts
    31
    Thanks
    13
    Thanked 0 Times in 0 Posts
    Yeah I had the same thought regarding getting hold of a game save, so if anyone could help it would be great

  5. #5
    New Member
    Join Date
    Jan 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I had homebreware softmod wii( system 4E ) with Hermes_cIOS222_223_installer_3.0_(rev4) for playing Monster Hunter 3 Tri
    I use latest USB loader GX (r938.wad)
    what I did to get the game work and playing so far right now

    configurable USB Loader:
    video=system default
    iso=222
    quick boot=yes
    002 fix to YES

    done . hope u guys get the game work as well

  6. #6
    New Member
    Join Date
    Dec 2010
    Posts
    2
    Thanks
    2
    Thanked 0 Times in 0 Posts
    Managed to get it working in WiiFlow after changing the cIOS to 223. Thanks for your help.

    Love wiihacks.com - it rocks. Never known so many solution to my problems!

  7. #7
    New Member
    Join Date
    Dec 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Also having this identical symptom of high pitch noise game freeze.

    I have originally hacked neogamma R17 I believe softmod.

    I use "Brick-my-wii" (pimp-my-wii) up to current versions.

    Can someone confirm that Hermes was required to get game play?

  8. #8
    New Member
    Join Date
    Oct 2009
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    usb loadergx updated
    i made all the settings the guy wrote before on loader exept quick boot (i didn;t find it)
    and the cios at 222 it was stoped on save game
    i change cios toy 223 and worked fine!!
    thanks to other tude that said on wiiflow used 223

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •