Page 2 of 2 FirstFirst 12
Results 11 to 16 of 16

Thread: Tiger Woods PGA Tour 11

  1. #11
    Junior Member Jasons34's Avatar
    Join Date
    May 2009
    Posts
    1,295
    Thanks
    20
    Thanked 455 Times in 350 Posts
    Blog Entries
    1
    I am using 3.2U and have no problems with that game. Is it a game that you downloaded and then placed on your HDD? Are you sure its a good iso file?
    If I have helped you in any way, please thank me by pressing the little thanks button.

  2. #12
    New Member randomalias's Avatar
    Join Date
    Feb 2009
    Posts
    138
    Thanks
    31
    Thanked 14 Times in 11 Posts
    sounds like a bad burn, why not use usb loader and check to see you got a working RIP

  3. #13
    New Member
    Join Date
    Dec 2009
    Posts
    20
    Thanks
    4
    Thanked 2 Times in 2 Posts
    It should work fine, i have a DL PAL version plays fine with GX latest rev and cfg usb loader rev 56, played for 3 hours with and without motionplus and im still on cios rev 10

  4. #14
    New Member
    Join Date
    Feb 2009
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    i have tried 2 versions from newsgroups think they both ntsc might try find pal one other than that run out of ideas.

    i find it strange that game actully starts then quits im only used to having probs b4 game boots

  5. #15
    New Member randomalias's Avatar
    Join Date
    Feb 2009
    Posts
    138
    Thanks
    31
    Thanked 14 Times in 11 Posts
    that does sound weird

    however... before you go downloading a third version of the same game.... if i were you... knowing its only a 3.5 GB or so file (less than 4GB for sure) than most usb flash drives can hold that, so id spend maybe all of the 10 mins it takes to try and load it that way and finding out exactly what the problem is (bad rip vs bad file) before i wasted several more hours and bandwidth downloading the same file i already have 2 copies off.

    in my expierence, about 520 wii titles (not counting wiiware) nearly every time i downloaded the same file twice with diff sources and same results..... its 999/1000 user error. maybe your the exception and u really got a bad file (check comments of files you DL beforehand) but i think not isolating the problem before getting a 3rd diff file is a bit of a mistake on your end, but good luck either way buddy its a sweet game (online disc golf!!!!! the putt putt and mini games are as detailed as most games devoted just to that).

    EDIT: This is me just pissing in the wind here.... but have you played a wii motion plus game yet? its not mandatory to have the accessory for this game, however i know its an option for this and for wii sports resort you have to watch the video first before the game can be played
    Last edited by randomalias; 07-15-2010 at 02:22 PM.

  6. #16
    New Member
    Join Date
    Jul 2010
    Posts
    11
    Thanks
    0
    Thanked 0 Times in 0 Posts
    im allso having exact same problem with tigerwoods 11. see the loading screen after the mote messages when the loading screen finishes Black screen.

    i have tryed many diff virsions thinking my origanl iso i made was dodge. im yet to try to boot of a USB drive yet as when i seem to mount it to my 4gb flash stick it says its mounted it but then doesnt actuly appear but says the flash card is full. (any ideas with that?)

    i have burned it many times on diff discs and nothing. i should have watched the wii motion plus video as i play wii sports resort. i tryed to use iso patcher to tell me what ios it needs to run but it says couldnt find iso infomation.

    ps. im on 4.1E. i have tried loading from my external usb HD and still same error. i can play other wii motion plus games with no problem so it shouldnt be that.

    Thanks
    Last edited by mrbenjamin; 07-30-2010 at 05:00 PM.

Page 2 of 2 FirstFirst 12

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •