Page 1 of 2 12 LastLast
Results 1 to 10 of 14

Thread: Super Mario Galaxy 2 - Crashes after End Credits (Argh!) Please advise.

  1. #1
    New Member mathesar's Avatar
    Join Date
    May 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post

    Exclamation Super Mario Galaxy 2 - Crashes after End Credits (Argh!) Please advise.

    When I finish the final boss, end credits roll, a message pops up saying "You opened special world", I hit A to continue and I get an error message stating "an error occurred accessing wii system memory" and the game crashes, progress isnt saved.

    Things Ive tried:
    Run game off DVD (normally using USB HD)
    Made sure there was free blocks available (plenty, just over 600)
    Updated Wii from 3.2U to 4.1 using wiihacks softmod guide, still no luck.

    Any ideas appreciated!

    Message just before crash:


    After pressing A button:
    Last edited by Ithian; 06-02-2010 at 05:34 PM. Reason: removed possible spoilers

  2. #2
    New Member
    Join Date
    Dec 2009
    Posts
    8
    Thanks
    2
    Thanked 3 Times in 3 Posts

    probably

    Quote Originally Posted by mathesar View Post
    don't quote the whole post then make one tiny comment, waste of space...

    probably your wii memory is full?
    Last edited by Ithian; 06-03-2010 at 01:02 PM.

  3. #3
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by gaboalonso View Post
    probably your wii memory is full?
    You obviosly didn't read his post. Also what is with quoting the whole post????????? It is right above you....don't quote the whole post! Common sense.

    @-OP- I'm well passed that spot with no issues like that, any more info?
    Damn I suck!!!!

  4. #4
    New Member mathesar's Avatar
    Join Date
    May 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    @-OP- I'm well passed that spot with no issues like that, any more info?
    Well tonight I transfered my galaxy2 save to an SD card and tried it on a friends Wii (which has 4.0 menu) and also used my game disc to test, it doesnt crash after end credits on his Wii, so the save itself and dvd are Ok.

    Im at a bit of a loss here I dont understand why its crashing on my Wii, ive never had any problems with other games. I played galaxy2 up to this point without a single issue (105 stars!).

    One other thing I tried on mine tonight was using another usb loader (Neogamma and CFG loader) but no luck.

    Very strange indeed....

    Any ideas appreciated.

    Update: For now I transferred the save file created on my friends wii right after the end credits and put it on my Wii, at least Im able to continue the game now but I'd still like to know whats causing the issue.
    Last edited by mathesar; 06-02-2010 at 11:35 PM.

  5. #5
    New Member mathesar's Avatar
    Join Date
    May 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    When I first soft modded my Wii a long time ago I used a package/guide called "SoftMii v2.1.1" which included using a cIOSCORP installer, After looking around the forums Im a little confused if this was a bad thing or not, Could this be part of the problem? I was able to update the Wii to 4.1 yesterday using wiihacks tutorial, so im assuming the cIOSCORP install from the original 3.2U mod isnt a factor at this point?

  6. #6
    New Member
    Join Date
    Jun 2010
    Posts
    1
    Thanks
    0
    Thanked 0 Times in 0 Posts
    can you please upload that "fixed" savefile you just mentioned? having the exact(!) same problem. whatever i do - it keeps giving me that memory error at the exact same position (i even also do have 105 stars).

    dont wanna use those cheated savefiles with 100% done, etc. just want to gain everything myself.
    Last edited by Ickedicke; 06-03-2010 at 09:58 AM.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by mathesar View Post
    When I first soft modded my Wii a long time ago I used a package/guide called "SoftMii v2.1.1" which included using a cIOSCORP installer, After looking around the forums Im a little confused if this was a bad thing or not, Could this be part of the problem? I was able to update the Wii to 4.1 yesterday using wiihacks tutorial, so im assuming the cIOSCORP install from the original 3.2U mod isnt a factor at this point?
    Yes cIOSCORP could be the issue. It needs to be either fully installed or fully uninstalled for your system to work right.
    Damn I suck!!!!

  8. #8
    New Member mathesar's Avatar
    Join Date
    May 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    Yes cIOSCORP could be the issue. It needs to be either fully installed or fully uninstalled for your system to work right.
    if I were to follow Ithian's cIOSCORP uninstall guide will that leave my wii in an unmodded state? If so would I just redo the wiihack softmod guide again?

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    No if you follow the whole guide it will leave you with a modded wii and all of your IOS up to date. Meaning it won't effect your mods.
    Damn I suck!!!!

  10. #10
    New Member mathesar's Avatar
    Join Date
    May 2009
    Posts
    29
    Thanks
    1
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Krank View Post
    No if you follow the whole guide it will leave you with a modded wii and all of your IOS up to date. Meaning it won't effect your mods.
    Thanks luckily I have bootmii on boot2 and a nand backup, I'll see if cioscorp uninstall fixes the crash issue, oddly this is the only game that has given me problems.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •