Results 1 to 5 of 5

Thread: Couple of games won't play?

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    8
    Thanked 1 Time in 1 Post

    Red face Couple of games won't play?

    Hey guys, i'm quite new to the Wii modding scene so i'm still searching and learning.

    So far i've got all my games to work but two games just won't work for me.

    They are monster hunter tri and red steel 2.

    MH 3 boots fine but when i go to start the game like create a new player it just goes black and a buzzing noise happens.

    Red Steel 2 I just get a black screen.

    I searched a found some fixes but im not sure if i used them right.

    My Wii is a pal black one I got it about 1 week ago i followed a guide in a word document which was for 4.2 update.

    So guys is there something im missing like i need to install anything or someway to get a log of my wii to show yous for you too see what i need done?

    Thanks a lot

  2. #2
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13
    There are guides for both those games! Monster hunter tri uses Hermes 222, you'll have to search the other

  3. #3
    Retired WiiHacks Staff Tealc's Avatar
    Join Date
    May 2009
    Location
    Sunny Wales, UK
    Posts
    7,152
    Thanks
    502
    Thanked 4,104 Times in 2,453 Posts
    Blog Entries
    1
    Your Red Steel 2 issue sounds like IOS missing or ISO problems. The typical failure mode for RS2 is returning to Menu after starting from the USB Loader, which requires loading the Alternate dol for the WM+ video.
    Not really doing much Wii stuff these days.

  4. 1 User Says Thank You Tealc For This Useful Post


  5. #4
    Junior Member
    Join Date
    Apr 2010
    Posts
    11
    Thanks
    8
    Thanked 1 Time in 1 Post
    Quote Originally Posted by Tealc View Post
    Your Red Steel 2 issue sounds like IOS missing or ISO problems. The typical failure mode for RS2 is returning to Menu after starting from the USB Loader, which requires loading the Alternate dol for the WM+ video.
    Hmm could you please explain more or link me info about this Alternate dol?

    Thanks

  6. #5
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Senior Moderator
    Pob3008's Avatar
    Join Date
    Nov 2009
    Location
    Liverpool
    Posts
    6,833
    Thanks
    909
    Thanked 2,105 Times in 1,487 Posts
    Blog Entries
    13

  7. 1 User Says Thank You Pob3008 For This Useful Post


Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •