Page 1 of 2 12 LastLast
Results 1 to 10 of 18

Thread: Warioware: Smooth Moves issue black screen. Data info included.

  1. #1
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Exclamation Warioware: Smooth Moves issue black screen. Data info included.

    It'd be great if somebody could advise me on this. I went through the noob guides and found nothing which helped me.

    I have been constantly searching the forums, as i know is the correct etiquette of this site, but i have not found the answer to my problem at all. There are simply a lot of unanswered problems regarding this game which are the same as mine.

    Cutting down to the bare bones, when i try to run my Warioware-Pal game through CFG-Loader it gets to the screen which shows you how to use the wii remote safely and then after just a black screen appears and no more. I run through IOS 249 but have tried IOS222,223 as well and these do not work. In addition to this i have tried using the #002 fix and it makes no difference either.

    I know that when a black screen appears it is due a lot of the time to an IOS issue so it'd be great if you could tell me which IOS i need to run the game. It isn't currently listed in the list of specific IOS' needed to run games that is often referred to on the forums. Despite this i used some initiative and used wiiscrubber to navigate to the specific IOS in the game ISO file and discovered it to be IOS9. Which i believe to be one of the original IOS' files which came with the 1.0 system menu on the Wii.

    So i extracted this file and tried to run through Wad manager and it says that it installed it but when i run signcheck it doesn't mention that this IOS is found, lowest one is IOS12.

    This bit might be a waste of time, i don't know if i specifically need that IOS installed but if i do then there's the info.

    I successfully got Animal Crossing and Wii Sports Resort to work so the problem isn't the HDD. I did however have a problem with Tiger Woods in which it would get to the EA logo and then a black screen would appear but i gave up trying to get that to work.

    System data

    - 4.1e firmware
    - Cios38rev19 used
    - CFG-Loader/neogamma/usb loader gx tried with
    - I installed Hermes V5 202,222,223,224
    - Priiloader installed

    - "SignCheck 0.3b aka loveSexWii build report"
    "Wii region", Europe
    "Wii unique device id", 68888391

    "IOS number", "Trucha bug", "Flash access", "Boot2 access", "Usb2.0 IOS tree"

    "IOS250 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS249 (ver 19)", Enabled, Disabled, Disabled, Disabled
    "IOS224 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS223 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS222 (ver 65535)", Enabled, Disabled, Disabled, Disabled
    "IOS202 (ver 65535)", Disabled, Disabled, Disabled, Disabled
    "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled
    "IOS55 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS53 (ver 5406)", Disabled, Disabled, Disabled, Disabled
    "IOS50 (ver 4889)", Disabled, Disabled, Disabled, Disabled
    "IOS38 (ver 3867)", Disabled, Disabled, Disabled, Disabled
    "IOS37 (ver 3612)", Disabled, Disabled, Disabled, Disabled
    "IOS36 (ver 3094)", Enabled, Disabled, Disabled, Disabled
    "IOS35 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS34 (ver 1039)", Enabled, Enabled, Disabled, Disabled
    "IOS33 (ver 1040)", Enabled, Enabled, Disabled, Disabled
    "IOS31 (ver 2576)", Disabled, Enabled, Disabled, Disabled
    "IOS30 (ver 2576)", Disabled, Enabled, Disabled, Disabled
    "IOS28 (ver 1288)", Enabled, Enabled, Disabled, Disabled
    "IOS22 (ver 772)", Enabled, Enabled, Disabled, Disabled
    "IOS20 (ver 12)", Enabled, Enabled, Disabled, Disabled
    "IOS17 (ver 512)", Enabled, Enabled, Disabled, Disabled
    "IOS14 (ver 257)", Enabled, Enabled, Disabled, Disabled
    "IOS13 (ver 10)", Enabled, Enabled, Disabled, Disabled
    "IOS12 (ver 6)", Enabled, Enabled, Disabled, Disabled



    ASK ME THINGS IF NEEDED. THANKS.
    Last edited by northzzz; 04-20-2010 at 07:26 PM.

  2. #2
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,207
    Thanks
    1,782
    Thanked 4,208 Times in 3,538 Posts
    Blog Entries
    5
    Tiger Woods requires (I think) the alt.dol trick along with a WiiMotion Plus. You can open the .csv file via notepad on your PC and copy'n'paste into a reply, Excel not required. I think you have to toggle "any" file rather than ".txt" files so notepad will see it. This game works fine on my 4.1U unit via Dogegg's any 3.1-4.1 tutorial; it's likely an IOS issue...

    BTW: a fine and thorough post --- this is one case that proves the exception to the rule of newbiedom. This is a good link to bookmark re: problematic games, btw. Welcome to wiihacks!

  3. #3
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ahh cool hello thanks I have edited my original post to include the signcheck now.

    I used dogeggs guide too but i guess that i just went wrong somewhere along the line. I will check out that problematic game guide ASAP.


    I will try the alt.dol trick with tiger woods and see where i get, thanks for the tip.

  4. #4
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,207
    Thanks
    1,782
    Thanked 4,208 Times in 3,538 Posts
    Blog Entries
    5
    Two things: Rev -19 of IOS 249 is not recommended and can cause users problems (this is why you won't find it in our Recommended Guides pertaining to softmodding). Revert back to IOS 249 Rev -17. The other thing I see is that IOS 60 isn't patched and should be. Hermes V5 is OK.

  5. #5
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I did have the IOS60-patched.wad when i went to wadmanager. I am sure i had installed it before but either way i uninstalled it and then reinstalled it and checked with signcheck on my console and nothing is different at all compared with the signcheck that i posted on here earlier. It is says "IOS60 (ver 6174)", Disabled, Disabled, Disabled, Disabled.

    I will revert back to rev 17 in a while, i only installed rev 19 today as i was having problems earlier.

  6. #6
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,207
    Thanks
    1,782
    Thanked 4,208 Times in 3,538 Posts
    Blog Entries
    5
    That's right, I think signcheck doesn't report that right. Um, you do know to never, ever uninstall an IOS below 200 --- right? If you uninstalled it, I'm shocked you didn't do an instabrick.

  7. #7
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,319 Times in 2,128 Posts
    Blog Entries
    7
    You need to use Sys Check to get an accurate report of trucha signed IOS.
    Damn I suck!!!!

  8. #8
    Junior Member
    Join Date
    Apr 2010
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Yeh quite lucky it didn't brick, i just didn't think at the time.

    Right well anyway i reverted back to rev 17. I also downloaded another patched60.wad to install and it made no difference to my current plight.

    Am i supposed to be doing anything in the trucha bug restorer then in regards to the patched ios60?



    I think it's some issue i am having with IOS9 because i tried Mario Party 8 (another game which requires IOS9) and that black screened on me as well. It still seems to make no difference when i install IOS9 in the wad manager though. In addition does the IOS60 have anything to do with the IOS9 at all? If it does it might explain something.

  9. #9
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,240 Times in 1,111 Posts
    Blog Entries
    8
    Use the Dop-Mii to scan your IOS's, it will display the ones below IOS12.
    Here is mine

    "DOP-Mii Report"
    "Region", North America (U)
    "Hollywood Version", 0x11
    "Wii Unique DeviceID",

    IOS Version, FakeSign, ES_Identify, NAND, Flash
    "250 (v65535)",Enabled,Enabled,Enabled,Disabled
    "249 (v17)",Enabled,Enabled,Enabled,Disabled
    "223 (v4)",Enabled,Enabled,Enabled,Disabled
    "222 (v4)",Enabled,Enabled,Enabled,Disabled
    "202 (v65535)",Enabled,Enabled,Enabled,Disabled
    "60 (v6174)",Enabled,Disabled,Disabled,Disabled
    "55 (v4633)",Disabled,Disabled,Disabled,Disabled
    "53 (v5406)",Disabled,Disabled,Disabled,Disabled
    "38 (v3609)",Disabled,Disabled,Disabled,Disabled
    "37 (v2070)",Disabled,Disabled,Disabled,Disabled
    "36 (v3351)",Enabled,Enabled,Enabled,Disabled
    "35 (v1040)",Enabled,Enabled,Enabled,Enabled
    "34 (v1039)",Enabled,Enabled,Enabled,Enabled
    "33 (v1040)",Enabled,Enabled,Enabled,Enabled
    "31 (v1040)",Enabled,Enabled,Enabled,Enabled
    "30 (v1040)",Enabled,Enabled,Enabled,Enabled
    "28 (v1288)",Enabled,Enabled,Enabled,Enabled
    "22 (v772)",Enabled,Enabled,Enabled,Enabled
    "21 (v514)",Enabled,Enabled,Enabled,Enabled
    "20 (v12)",Enabled,Enabled,Enabled,Enabled
    "17 (v512)",Enabled,Enabled,Enabled,Enabled
    "16 (v257)",Enabled,Enabled,Enabled,Enabled
    "15 (v257)",Enabled,Enabled,Enabled,Enabled
    "14 (v257)",Enabled,Enabled,Enabled,Enabled
    "13 (v10)",Enabled,Enabled,Enabled,Enabled
    "12 (v6)",Enabled,Enabled,Enabled,Enabled
    "11 (v10)",Enabled,Enabled,Enabled,Enabled
    "9 (v516)",Enabled,Enabled,Enabled,Enabled
    "4 (v3)",Enabled,Enabled,Enabled,Enabled

  10. #10
    Senior Member
    WiiHacks Staff
    Forum Administrator
    Only Site Donators Can PM Staff
    nightstah's Avatar
    Join Date
    Nov 2009
    Location
    Repatriated to WH
    Posts
    18,207
    Thanks
    1,782
    Thanked 4,208 Times in 3,538 Posts
    Blog Entries
    5
    Quote Originally Posted by northzzz View Post
    I think it's some issue i am having with IOS9 because i tried Mario Party 8 (another game which requires IOS9) and that black screened on me as well. It still seems to make no difference when i install IOS9 in the wad manager though. In addition does the IOS60 have anything to do with the IOS9 at all? If it does it might explain something.
    Your signcheck didn't report IOS9 (see Stomp's suggestion for sub-IOS 12 scans). I didn't check Teal'C's thread on that particular game --- is it the IOS that's required for it? I hope you downloaded it via NUS Downloader or DOP-Mii --- the version that's current is V778. You asked it's purpose --- it's function is not directly related to IOS 60, no. See Ithian's most-excellent primer on IOS here.
    Last edited by nightstah; 04-21-2010 at 05:55 PM.

Page 1 of 2 12 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •