Page 1 of 2 12 LastLast
Results 1 to 10 of 16

Thread: Fragile Dreams - Black Screen

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Fragile Dreams - Black Screen

    Hello everyone, I'm having problems loading Fragile Dreams with CFG USB loader. I'm getting a black screen (freeze) at boot up. I've followed some of the guides here and updated IOS53 to IOS53-64-v5149 and I'm still getting the black screen. Any help is appreciated Thanks!

  2. #2
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try changing the display of the game into NTSC or PAL, whatever was the origin of the disk. If the disk does not have the forced region display, it will black screen

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Thanks for the reply! I used force NTSC (on a NTSC disc) and still got the black screen. Still not sure why its not working. This and Shiren the wanderer are the only two I can't get to work. Anyway thanks very much for the help.

  4. #4
    Senior Member messie's Avatar
    Join Date
    Jun 2009
    Posts
    5,118
    Thanks
    68
    Thanked 7,151 Times in 1,065 Posts
    try installing latest ioses 38 53 55 and 56 although i have no idea which ios it uses. It also seems strange to me as I had no problems whatsoever with this game

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I used sign check and here are my current ios:

    IOS number "Trucha bug" "Flash access" "Boot2 access" "Usb2.0 IOS tree"

    IOS250 (ver 65535) Enabled Disabled Disabled Enabled
    IOS249 (ver 14) Enabled Disabled Disabled Enabled
    IOS223 (ver 4) Enabled Disabled Disabled Disabled
    IOS222 (ver 4) Enabled Disabled Disabled Disabled
    IOS202 (ver 4) Enabled Disabled Disabled Disabled
    IOS70 (ver 6687) Disabled Disabled Disabled Disabled
    IOS61 (ver 5405) Disabled Disabled Disabled Disabled
    IOS57 (ver 5661) Disabled Disabled Disabled Disabled
    IOS56 (ver 5405) Disabled Disabled Disabled Disabled
    IOS55 (ver 5406) Disabled Disabled Disabled Disabled
    IOS53 (ver 5149) Disabled Disabled Disabled Disabled
    IOS38 (ver 3867) Disabled Disabled Disabled Disabled
    IOS37 (ver 3869) Disabled Disabled Disabled Disabled
    IOS36 (ver 3351) Enabled Disabled Disabled Disabled
    IOS35 (ver 3349) Disabled Disabled Disabled Disabled
    IOS34 (ver 3348) Disabled Disabled Disabled Disabled
    IOS33 (ver 3091) Disabled Disabled Disabled Disabled
    IOS31 (ver 3349) Disabled Disabled Disabled Disabled
    IOS28 (ver 1550) Disabled Disabled Disabled Disabled
    IOS22 (ver 1037) Disabled Disabled Disabled Disabled
    IOS17 (ver 775) Disabled Disabled Disabled Disabled
    IOS14 (ver 520) Disabled Disabled Disabled Disabled
    IOS13 (ver 273) Disabled Disabled Disabled Disabled

  6. #6
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    The game ran fine for me as well. Are you using the latest CFG USB loader? I think its at 56 now.
    Damn I suck!!!!

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Posts
    4
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Ya I am using version 56c 222 m-load I believe. I have also tried to use USB Loader GX and I still am getting the same results.

  8. #8
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts

    Same Problem here, completely clueless :I

    Hey guys,
    I've got the same problem.

    When starting Fragile Dreams with uloader, usb loader gx or cfg usb loader, there's always a blackscreen.

    First, I opened the game's iso with WiiScrubber and installed the complete set of IOS's, including IOS 53; my wii (PAL, 4.2E) runs on waninkoko's cios rev 17, as 19 comes with problems with some usb loaders. Additionally, I installed hermes cios 202, 222, 223 and 224.
    The game runs on none of these IOS's, with none of my usb loaders.

    But it runs perfectly (except from crashing a LOT, which is why I decided to swap to usb loaders) on a dvd with uloader. All my other games (Monster Hunter Tri, Muramasa,..) also run perfectly via usb loaders.

    I already tried forcing PAL, but it didn't work at all :I

    Well, if you've got some more advice.. I'd appreciate it, because I'm a little stuck and clueless here..
    Thanks in advance!
    Last edited by Like2die2; 05-03-2010 at 01:05 PM.

  9. #9
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Go back to Rev 17 .
    Damn I suck!!!!

  10. 1 User Says Thank You Krank For This Useful Post


  11. #10
    Junior Member
    Join Date
    May 2009
    Posts
    3
    Thanks
    3
    Thanked 0 Times in 0 Posts
    Thanks for your quick answer..
    Yeah, sorry, that's been a typo. I'm using rev 17 already. :I

    ..well, how do I "downgrade" cios's? Simply install the older one over the new one? I did so; could be that it's wrong, then.
    Last edited by Like2die2; 05-03-2010 at 01:08 PM.

Page 1 of 2 12 LastLast

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •