Page 1 of 3 123 LastLast
Results 1 to 10 of 28

Thread: The Calling

  1. #1
    Junior Member
    Join Date
    Feb 2010
    Location
    ON, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts

    The Calling

    I am trying to run the PAL version of the game Calling on my softmodded 3.2 NTSC-U wii.
    I've tried changing up the region settings in order to get it to work.
    The best results (which aren't great) I've gotten are when I set the region to NTSC480-i and PAL480-i.
    However, the result is that the screen rolls up and down rapidly. I've experienced this before with other games which I've fixed by choosing the correct settings.
    However, I've tried all of them, with most giving me a green screen or just cutting the video feed off.
    I've tried forcing the boot lang to English on all the settings as well (though, I didn't think it would matter since it ran at 480-i anyways)
    If anyone has managed to make the game work or has solved this problem please let me know.

  2. #2
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by rainraiser View Post
    I am trying to run the PAL version of the game Calling on my softmodded 3.2 NTSC-U wii.
    I've tried changing up the region settings in order to get it to work.
    The best results (which aren't great) I've gotten are when I set the region to NTSC480-i and PAL480-i.
    However, the result is that the screen rolls up and down rapidly. I've experienced this before with other games which I've fixed by choosing the correct settings.
    However, I've tried all of them, with most giving me a green screen or just cutting the video feed off.
    I've tried forcing the boot lang to English on all the settings as well (though, I didn't think it would matter since it ran at 480-i anyways)
    If anyone has managed to make the game work or has solved this problem please let me know.
    what loader are you using to run it?, from a disc or from a HDD?

  3. #3
    Junior Member
    Join Date
    Feb 2010
    Location
    ON, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ah, right sorry.
    I've been using NeoGamme R7.
    I might just try R8 if it has more region settings.

  4. #4
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    Quote Originally Posted by rainraiser View Post
    Ah, right sorry.
    I've been using NeoGamme R7.
    I might just try R8 if it has more region settings.
    yeah update to r8 final,
    first, try these options
    force video: NTSC480i
    patch video: normal
    VIDTV patch: yes
    patch country strings yes

  5. #5
    Junior Member
    Join Date
    Feb 2010
    Location
    ON, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Alright, I'll give it a shot and post back on the results

  6. #6
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    i just tried it with my one peice PAL game and its loads..I don't really use neogamma

  7. #7
    Junior Member
    Join Date
    Feb 2010
    Location
    ON, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I tried the settings and all it did was give me a green screen =/
    I'm just not quite sure why this game is giving me all this trouble.
    All my other PAL games run fine, like another code and such.

  8. #8
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    update neo gamma
    update your CIOS ( cios rev 17, if your's is lower try that)

    edit: try using ntsc 480p
    Last edited by Mekee; 03-25-2010 at 09:15 PM.

  9. #9
    Junior Member
    Join Date
    Feb 2010
    Location
    ON, Canada
    Posts
    12
    Thanks
    1
    Thanked 0 Times in 0 Posts
    Ok, I'll try that.
    I never bothered before since it never really became an issue.

  10. #10
    Junior Member Mekee's Avatar
    Join Date
    Sep 2009
    Location
    ON, Canada
    Posts
    849
    Thanks
    93
    Thanked 163 Times in 146 Posts
    I'm gonna go get that game, I'm all curious now..I'll let u know if I can run it in a bout an hour
    edit: nvm the 'store' doesn't carry the game
    Last edited by Mekee; 03-25-2010 at 09:47 PM.

Page 1 of 3 123 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •