Page 1 of 9 123 ... LastLast
Results 1 to 10 of 89

Thread: Getting Megaman 10 to RUN!!!!!

  1. #1
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts

    Talking Getting Megaman 10 to RUN!!!!!

    EDIT: with the help and guidance of davepm it is in fact IOS56-64-v5405 that needs to be installed to the system.

    Download the IOS here: IOS56-64-v5405 and install with WadManager using IOS249 [using cIOS38r18 had given me problems but downgrading back to cIOS38r14 made it all better]


    TESTED ON AN NTSC CONSOLE!! can't speak for PAL systems using the NTSC wad....


    note: for PAL consoles.....you would stick with the installation of the IOS56-64-v5405 but to make the NTSC wad, [the game not the IOS], run do the following

    Quote Originally Posted by davepm
    use freethewads to make it region free
    anyregionchanger will also work on the game if freethewads does not.
    Last edited by s0ur; 03-07-2010 at 09:00 PM. Reason: added updated info


  2. #2
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    install IOS56-64-v5405

  3. 7 Users Say Thank You to davepm For This Useful Post


  4. #3
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Dave is absolutely correct, I could kiss him right now. Thans for the info dave. Made into a sticky to hopefully keep some questions to a minimum. Will remove sticky after the initial shock of posts.
    Last edited by s0ur; 03-01-2010 at 01:03 PM.

  5. #4
    Senior Member
    WiiHacks Staff
    Senior Moderator
    Only site donators may send a PM to WiiHacks Staff
    oddgriffin's Avatar
    Join Date
    Nov 2009
    Location
    New Franklin, Ohio. USA
    Posts
    10,176
    Thanks
    2,195
    Thanked 2,559 Times in 2,005 Posts
    Blog Entries
    2
    Oh man, I was just getting ready to say the same thing. no I had no idea lol.
    Sent from my van, down by the river.




    Never quantify your life by comparison. It is always going to be apples to oranges. If you feel the need to always look down on others, you currently do not own enough mirrors------ Tommie Griffin.

  6. #5
    Senior Member
    Retired Staff
    davepm's Avatar
    Join Date
    Aug 2009
    Location
    Lincoln, Lincolnshire, United Kingdom
    Posts
    4,561
    Thanks
    124
    Thanked 2,059 Times in 831 Posts
    Blog Entries
    1
    Quote Originally Posted by s0ur View Post
    Dave is absolutely correct, I could kiss him right now. Thans for the info dave.
    ok, now i'm scared.......

  7. #6
    WiiHacks Staff
    Only Site Donators Can PM Staff
    Forum Administrator
    IRC AOP
    Wall-Eyed Mucksucker
    emuhack's Avatar
    Join Date
    Aug 2009
    Location
    Windy City
    Posts
    7,471
    Thanks
    892
    Thanked 2,132 Times in 1,347 Posts
    Blog Entries
    13
    GOT IT!!!!

    THX Guys
    Last edited by emuhack; 03-01-2010 at 01:06 PM.

  8. #7
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    I installed IOS56-64-v5405, but it gives me that blue screen error. =/ Running 3.3U.

  9. #8
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Thats cause your using a NTSC wad on a PAL console :\

  10. #9
    Junior Member
    Join Date
    Apr 2009
    Posts
    7
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Damn, so what can I do?

  11. #10
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Im using an NTSC Wad on a PAL console no problems since upgrading my IOS56, Just make sure you use FREETHEWADS application to change region to PAL and its all good...
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


Page 1 of 9 123 ... LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •