Page 7 of 9 FirstFirst ... 56789 LastLast
Results 61 to 70 of 89

Thread: Getting Megaman 10 to RUN!!!!!

  1. #61
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Have you tried a different megaman 10 download, there has been a couple of bad wad files going around.
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  2. #62
    Junior Member
    Join Date
    Dec 2008
    Posts
    6
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by sgibson1980 View Post
    Have you tried a different megaman 10 download, there has been a couple of bad wad files going around.
    I found a couple different wadfiles on piratebay. USA and PAL version, I downloaded them both. Un-installed megaman 10 from my wii, installed the usa (NTSC-U) version, it did the same thing where it would install correctly, but when I go to play, it just reboots. So I un-installed that. I ran freethewads on the PAL version, changed it to *Region Free* and installed it. It installed good, but It also just rebooted my wii when I select to play it.

    I just installed another bit.trip beat.wad to see if I had any problems, and that installed and plays just fine.

  3. #63
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Quote Originally Posted by pfrost2600 View Post
    I found a couple different wadfiles on piratebay. USA and PAL version, I downloaded them both. Un-installed megaman 10 from my wii, installed the usa (NTSC-U) version, it did the same thing where it would install correctly, but when I go to play, it just reboots. So I un-installed that. I ran freethewads on the PAL version, changed it to *Region Free* and installed it. It installed good, but It also just rebooted my wii when I select to play it.

    I just installed another bit.trip beat.wad to see if I had any problems, and that installed and plays just fine.
    And your definately sure you have the latest IOS56.64.5405 any revision lower will not work. Apart from that, i cant think why it wouldnt work, you could try running signcheck and posting your results here so I can see whats installed.
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  4. #64
    New Member Mipe's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    14
    Thanked 0 Times in 0 Posts
    So if I'm on a PAL console I have to use FreeTheWads on the IOS56-64-v5405 from OP? Is there a PAL version available?

    Or does it mean that I have to FreeTheWad only the game (if the game is NTSC), not the IOS56-64-v5405 ?

    Last edited by Mipe; 03-07-2010 at 02:08 PM.

  5. #65
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    GAME IOS's are region free as are only needed for the game to run. The GAME WAD is not, and will requrie freethewads to change region if necessary.
    Please Thanks If I Helped
    4.1e, Bootmii/boot2, Cios Rev17, Darkcorp 1.0, cMios Rev5(Mios 10 base), WiiFlow, Neogamma 8 r17, Seagate Expansion Drive 1TB


  6. 2 Users Say Thank You to sgibson1980 For This Useful Post


  7. #66
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    I have the newest version of cIOS installed that was released yesterday, and installed the version of IOS56 provided in this thread with IOS249 in WM; Megaman 10 gives me (ret -2011) when I try to install it. What could I possibly be doing wrong?

  8. #67
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Don't use a base 56 for install, go back to using base 38 for install. I'm pretty sure I read somewhere about this problem with wadmanager not working correctly in a base 56 install...

  9. #68
    Junior Member
    Join Date
    Dec 2009
    Posts
    10
    Thanks
    1
    Thanked 0 Times in 0 Posts
    No, I didn't use 56 as a base for installing the cios. I used 38 for that. I'm installing megaman 10 with 56 like instructed in this thread, and it doesn't work somehow.

  10. #69
    Banned
    Join Date
    Sep 2009
    Location
    0100111001001010
    Posts
    3,704
    Thanks
    293
    Thanked 813 Times in 642 Posts
    Quote Originally Posted by Seanvol View Post
    No, I didn't use 56 as a base for installing the cios. I used 38 for that. I'm installing megaman 10 with 56 like instructed in this thread, and it doesn't work somehow.
    No No install megaman to 249, not 56...The game will access 56 on it's own after install to 249.

  11. 1 User Says Thank You s0ur For This Useful Post


  12. #70
    New Member Mipe's Avatar
    Join Date
    Dec 2009
    Posts
    5
    Thanks
    14
    Thanked 0 Times in 0 Posts
    Yes, thanks a lot sgibson1980, finally cleared up all the confusion.

    And everything I do on WAD Manager I should do to 249, right?

Page 7 of 9 FirstFirst ... 56789 LastLast

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •