Results 1 to 4 of 4

Thread: gx usb loader and not loading. green screen of sickness?

  1. #1
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    Us gx usb loader and not loading. green screen of sickness?

    ok, so i have been using gx usb loader with a western digital hard drive to play my back up games. I just intsalled a game and now it won't load all the way. it boots up and at like 95% it , stop and get a green spot on the screen. kinda like with how the metroid prime 3 backup has done. What can I do to fix this problem. Please help me. I have been going through the tutorials I had and could find, but nothing has given me any ideas yet.

  2. #2
    Member trekster's Avatar
    Join Date
    Nov 2008
    Location
    Australia
    Posts
    2,188
    Thanks
    53
    Thanked 883 Times in 404 Posts
    Blog Entries
    2
    post more info

    wii region
    game region

    might be a couple of things

  3. #3
    Junior Member
    Join Date
    Dec 2009
    Posts
    3
    Thanks
    1
    Thanked 0 Times in 0 Posts

    shouldnt be

    all the games were ntsc, some were ntsc-j but that never caused a problem before. this was working for about 2 weeks now and there wasmore then 15 games saved onto the drive. the other usb loader i have installed works, but i prefer the gx loader. the green screen started after i had update the covers for the games. otherwise nothing was changed. i had played all the games that was on the drive and the all worked. except i hadn't tried red steel. even after reformating the hard drive and that game not being on there, it still does it.oh, and the system is ntsc. system is 4.2u if i remember correctly, and its not a new one.

  4. #4
    New Member
    Join Date
    Aug 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts

    Thumbs up Don't Do What I Did.

    The top half of the screen went green on me as well, after I installed a few games onto the harddrive. I went through the complete Softmod process again, wasted about an hour, only to find out it made no difference.
    I then looked at the 'Config' folder for the USB Loader GX on the SD card. It has a text file listing the games i have installed and configuration files for various settings that i made within the USB loader. I noticed that the new games i just loaded were not listed. I erased the files in that folder, and when i loaded USB Loader this time, everything worked fine.

    What happened? After installing a game I did not reboot the USB Loader each time. I don't know, when a new game gets registered into those files, but its definitly not right after the installation of the game.
    I suggest after each new load, to get out of the USB loader and re start it. In the case of the green screen already happening, just erase the following files from the config folder on the SD card:
    gametitles.txt
    gxgamefavourite.cfg
    gxgamesettings.cfg

    the USB loader will regenerate fresh files if they do not exist. You will have to re-do individual game settings like parental control on each game and whatever you set different from the global settings.

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •