Page 2 of 2 FirstFirst 12
Results 11 to 20 of 20

Thread: Solution: Playing No More Heroes 2 (NTSC on PAL)

  1. #11
    Junior Member
    Join Date
    Sep 2009
    Location
    QLD, Australia
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I'm only experienced with USB Loader GX...If you search the loader you're using you should find how to change region settings. It's a common setting so it should be there
    Last edited by Musti; 02-13-2010 at 02:03 PM.

  2. #12
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by variam View Post
    lol? what component cables? you mean the red, white and yellow once?
    component cables are red, blue, and green.


  3. #13
    New Member
    Join Date
    Jun 2009
    Posts
    86
    Thanks
    0
    Thanked 2 Times in 2 Posts
    which usb loader do you use musti? mine is 1.1 or 1.0 GX and it gives me stack dump error...Other usb loader gives me 002 error. When i install ios38 rev 14 which is meant to fix that 002 error. Now my usb is not loaded at all (not recognised) by the loader...im back on rev 12 now...just wanna know which usb loader u use

  4. #14
    New Member sgibson1980's Avatar
    Join Date
    Aug 2009
    Location
    Bedford, Beds, UK
    Posts
    183
    Thanks
    25
    Thanked 57 Times in 44 Posts
    Blog Entries
    7
    Quote Originally Posted by Stomp_442 View Post
    component cables are red, blue, and green.

    Not where I am, mine are Red, white and Yellow too. The Audio is Red & White. The Video is Yellow.

  5. #15
    Junior Member
    Join Date
    Sep 2009
    Location
    QLD, Australia
    Posts
    27
    Thanks
    1
    Thanked 2 Times in 2 Posts
    I use USB Loader GX. As far as I know, all the good loaders have a "Fix 002 error" in their settings menu, you must enable that.

    Composite cables are Red/White/Yellow. Component are RGB (Used to output HD) Why are we talking about cables here?

    Enable 002 error fix, force PAL. Use a better loader. By the way, if you downloaded the ISO again you should of just got it in PAL to save you the trouble :P

  6. #16
    Junior Member
    Join Date
    Sep 2009
    Location
    IRELAND
    Posts
    8
    Thanks
    3
    Thanked 0 Times in 0 Posts
    My NTSC version worked fine on my pal wii with no need to change any settings whatsoever. Awesome game

  7. #17
    Banned
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    Quote Originally Posted by Musti View Post
    I've made a little guide for those who are having trouble getting this game to work on their PAL systems

    1. Extract the main.dol to your desktop using trucha
    2. Open GenericWiiPatcher and browse to the main.dol you just extracted
    3. Click "Search" in the video modes menu, then click "NTSC-2-PAL"
    4. Click Save (You must click save otherwise your changes will not be made)
    5. Open trucha, and replace main.dol in the ISO, with the one you just patched
    6. Right click the partition, in trucha, and click "Trucha Sign It!"
    7. Run WiiBrickBlocker on the ISO
    8. Run Regionfrii, change the region to PAL and hit patch

    Done. Load the game back to your WBFS drive, it will still say it's an NTSC game. In your loader on the wii, force PAL50 and it should work fine. I haven't tested PAL60 but you can try that too.

    All required files can be downloaded here. I've also included step by step images. To be honest I'm not sure if step 7 and 8 are required, if it doesn't work without them then go ahead and do it. I have not included BrickBlocker and regionfrii in the download as they can be found everywhere

    This method does not work with Okami, I've been trying to get that game working for ages. Let me know how it goes
    help me
    i downloaded two versions of the game and none function in mine Wii EU
    - No More Heroes 2 USA PROPER Wii-HaZMaT
    - No More Heroes 2 - Desperate Struggle USA Wii-iND

    I have one wii European, firmware 4.2E
    I used USB Loader gx

    I followed the tutorial one and already I tried you vary different ways but to load the game always appears the black screen and the wii remote disconnect itself

  8. #18
    Senior Member Krank's Avatar
    Join Date
    Jan 2010
    Posts
    8,895
    Thanks
    953
    Thanked 4,321 Times in 2,128 Posts
    Blog Entries
    7
    Quote Originally Posted by fucknomore View Post
    help me
    i downloaded two versions of the game and none function in mine Wii EU
    - No More Heroes 2 USA PROPER Wii-HaZMaT
    - No More Heroes 2 - Desperate Struggle USA Wii-iND

    I have one wii European, firmware 4.2E
    I used USB Loader gx

    I followed the tutorial one and already I tried you vary different ways but to load the game always appears the black screen and the wii remote disconnect itself
    Your first post should be in the introductions section and your user name is inapropriate for a family forum.
    Damn I suck!!!!

  9. #19
    Banned
    Join Date
    Mar 2010
    Posts
    3
    Thanks
    0
    Thanked 0 Times in 0 Posts
    excuse me I look aid not that they reprehend to me please that to make?

    Helppppp

  10. #20
    Senior Member
    Join Date
    Mar 2009
    Location
    USA
    Posts
    5,552
    Thanks
    364
    Thanked 2,241 Times in 1,111 Posts
    Blog Entries
    8
    Quote Originally Posted by sgibson1980 View Post
    Not where I am, mine are Red, white and Yellow too. The Audio is Red & White. The Video is Yellow.
    red, yellow, and white are just a/v.

    the red, blue, and green is component cables, that's just for video, you also must use audio cables too, which are red and white.


Page 2 of 2 FirstFirst 12

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •